
  







<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
  
  
  
  
  
  
  
  
  
  



  



  



<!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/zrvi3GC80YVkq3RvkeJIqzEQI6vW9LWNr3_-rFMzBDaZFHXArOSFOKt",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/rzmsj2sGo0BTvI0qpIFHV54MelhMU_t-haEQsClo1ywIDV9aPPX_Dpz8gcKkD0ORPCw0zX6iQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="-7GyZnRuUS_rY1LknjpQXQE3E5NOR-tYeSm0ogsCxk0" />
<meta name="facebook-domain-verification" content="n3pxiq11oa03qx5ix0cwhnq5457qkn" />
<script async src='https://tag.simpli.fi/sifitag/f1935800-4d8f-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'crossvillechronicle',
        targeting: {
            section: 'sports/local_sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://crossville-chronicle-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="2df163e8-5965-11ed-bec9-63ce70df2b27" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style><!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.crossville-chronicle.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="hunter heavilon, ball, stone memorial high school, sport, american football, end zone, dekalb county, offense, team" />
<meta name="news_keywords" content="hunter heavilon, ball, stone memorial high school, sport, american football, end zone, dekalb county, offense, team" />
<meta name="description" content="The Stone Memorial High School Panthers are headed into the post-season with a No. 1 finish in Region 4-4A following a 29-28 overtime win over DeKalb County Friday night." />
<meta name="author" content="Heather Mullinix" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crossville-chronicle.com/sports/local_sports/panthers-tops-in-region/article_2df163e8-5965-11ed-bec9-63ce70df2b27.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Panthers tops in Region" />
<meta property="og:description" content="The Stone Memorial High School Panthers are headed into the post-season with a No. 1 finish in Region 4-4A following a 29-28 overtime win over DeKalb County Friday night." />
<meta property="og:site_name" content="Crossville Chronicle" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="127325699124" />
<meta property="article:publisher" content="https://www.facebook.com/crossvillechronicle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crossvillenews" />
<meta name="twitter:image:alt" content="IMG_4227.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083146"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2574016 .tnt-prop-img { max-width: 350px; } #site-logo-2574016 { color: #666; } .follow-links-2574013 li { margin-right: 1px; padding: 0; } .follow-links-2574013 li a, .follow-links-2574013 li a:focus, .follow-links-2574013 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2574013 li a:hover { text-decoration: none; } .follow-links-2574013 li a.li:hover { color: #000; } #tncms-block-2553118 .tnt-prop-img { max-width: 350px; } #weather-2553124 .list-unstyled { margin: 0; } #weather-2553124 span { display: block; } #weather-2553124 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2553124 .icon { position: relative; } #weather-2553124 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2553124 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2553124 .cond { opacity: 0.7; } #weather-2553124 .current-conditions { float: left; height: 24px; } #weather-2553124 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2553124 .icon { margin-top: 4px; } #site-top-nav #weather-2553124 .temp { line-height: 36px; } #weather-2553124 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2553124 .current-conditions { padding-top: 11px; } #weather-2553124 .city-title { padding-top: 5px; } #weather-2553124 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2553124 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2553124 .weather-expanded small { opacity: 0.5; } #weather-2553124 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2553124 .zip-update { width: 75px; } #weather-2553124 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2553124 .zip-update-link:hover { color: #777; } #tncms-block-2573998 .tnt-prop-img { max-width: 350px; } #site-logo-2573998 { color: #666; } #site-logo-2573998 .list-inline, #site-logo-2573998 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2573998 .logo-top ul, #site-logo-2573998 .logo-top div { margin-bottom: 10px; } #site-logo-2573998 .logo-bottom ul, #site-logo-2573998 .logo-bottom div { margin-top: 10px; } .follow-links-2553130 li { margin-right: 1px; padding: 0; } .follow-links-2553130 li a, .follow-links-2553130 li a:focus, .follow-links-2553130 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2553130 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2553130 li a.fs,.follow-links-2553130 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2574001 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2574001 #card-showcase-8b87403a-56cd-11ed-91d2-ebe8a7b3881c .showcase-box { width: 24% } #block-2574001 #card-showcase-28b1028e-56cd-11ed-8e94-fff0d56ef6c9 .showcase-box { width: 24% } #block-2574001 #card-showcase-44421f78-562e-11ed-871e-9b59960bba2c .showcase-box { width: 24% } #block-2574001 #card-showcase-b2860526-562e-11ed-bd6d-b399a92e1560 .showcase-box { width: 24% } #block-2573884 .most-popular .tab-text { display: none; } #block-2573884 .most-popular .active .tab-text { display: inline; } #block-2553085 .card-panel { border: 5px solid; } #block-2553085 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2553085 .card-panel { border-color: #ccc; } #block-2553085 .sticker { background-color: #cccccc; } #block-2553085 .card-panel .panel-body { padding-top: 60px; } #block-2553085 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2553085.block { margin-bottom: 0 !important; } #tncms-block-2552980 .tnt-prop-img { max-width: 480px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Heather Mullinix","start_hour":"16","id":"2df163e8-5965-11ed-bec9-63ce70df2b27","app":"editorial","ga_page":"\/sports\/local_sports\/article_2df163e8-5965-11ed-bec9-63ce70df2b27.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":300},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"local_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"crossville-chronicle.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_sports","weather_temp":55,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_sports","asset_id":"2df163e8-5965-11ed-bec9-63ce70df2b27","asset_headline":"Panthers tops in Region","asset_byline":"Heather Mullinix","asset_pub_date":"10\/31\/2022","asset_pub_time":"4:44 pm","asset_canonical":"https:\/\/www.crossville-chronicle.com\/sports\/local_sports\/panthers-tops-in-region\/article_2df163e8-5965-11ed-bec9-63ce70df2b27.html","asset_tag_1":"hunter heavilon","asset_tag_2":"ball","asset_tag_3":"stone memorial high school","asset_tag_4":"sport","asset_tag_5":"american football","asset_tag_6":"end zone","asset_tag_7":"dekalb county","asset_tag_8":"offense","asset_tag_9":"team"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468346513"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081501?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"crossville_chronicle_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2553085"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Panthers tops in Region | Local Sports | crossville-chronicle.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/75600490-a360-11e5-a4b5-a39a9fdf5b32.png" />
    <link rel="alternate" type="application/rss+xml" title="Panthers tops in Region | Local Sports | crossville-chronicle.com" href="http://www.crossville-chronicle.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.crossville-chronicle.com/sports/local_sports/panthers-tops-in-region/article_2df163e8-5965-11ed-bec9-63ce70df2b27.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/zrvi3GC80YVkq3RvkeJIqzEQI6vW9LWNr3_-rFMzBDaZFHXArOSFOKt",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/rzmsj2sGo0BTvI0qpIFHV54MelhMU_t-haEQsClo1ywIDV9aPPX_Dpz8gcKkD0ORPCw0zX6iQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="-7GyZnRuUS_rY1LknjpQXQE3E5NOR-tYeSm0ogsCxk0" />
<meta name="facebook-domain-verification" content="n3pxiq11oa03qx5ix0cwhnq5457qkn" />
<script async src='https://tag.simpli.fi/sifitag/f1935800-4d8f-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'crossvillechronicle',
        targeting: {
            section: 'sports/local_sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://crossville-chronicle-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="2df163e8-5965-11ed-bec9-63ce70df2b27" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-2df163e8-5965-11ed-bec9-63ce70df2b27  section-sports section-local-sports type-article infinity-disabled" data-authors='[]' data-path="/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.crossville-chronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Heather+Mullinix&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=2df163e8-5965-11ed-bec9-63ce70df2b27&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_sports%2Farticle_2df163e8-5965-11ed-bec9-63ce70df2b27.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=300&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;taxonomy_2=local_sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=crossville-chronicle.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports%2Clocal_sports&amp;weather_temp=55&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports%2Flocal_sports&amp;asset_id=2df163e8-5965-11ed-bec9-63ce70df2b27&amp;asset_headline=Panthers+tops+in+Region&amp;asset_byline=Heather+Mullinix&amp;asset_pub_date=10%2F31%2F2022&amp;asset_pub_time=4%3A44+pm&amp;asset_canonical=https%3A%2F%2Fwww.crossville-chronicle.com%2Fsports%2Flocal_sports%2Fpanthers-tops-in-region%2Farticle_2df163e8-5965-11ed-bec9-63ce70df2b27.html&amp;asset_tag_1=hunter+heavilon&amp;asset_tag_2=ball&amp;asset_tag_3=stone+memorial+high+school&amp;asset_tag_4=sport&amp;asset_tag_5=american+football&amp;asset_tag_6=end+zone&amp;asset_tag_7=dekalb+county&amp;asset_tag_8=offense&amp;asset_tag_9=team&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WN5CHJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WN5CHJ');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.crossville-chronicle.com/users/admin/contribute/article/?assetid=2df163e8-5965-11ed-bec9-63ce70df2b27&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.crossville-chronicle.com/users/admin/contribute/article/?from_section=/sports/local_sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.crossville-chronicle.com/tncms/admin/editorial-asset/?edit=2df163e8-5965-11ed-bec9-63ce70df2b27"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2574016" class="tncms-block in-drawer"><div id="site-logo-2574016" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=300%2C106 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="124"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2574013" class="tncms-block in-drawer social-links"><div class="follow-links-2574013 follow-links default">
    
    <section id="block-2574013" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dbb8uhk7ab%26p%3Doi%26m%3D1129919966241%26sit%3Dwhh8ubfmb%26f%3Dc6d96d9f-4fcf-4443-acb3-680064d8390a" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crossville-chronicle.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2574004" class="tncms-block hidden-md hidden-lg"><section id="block-2574004" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2574004" class="search-form-container card clearfix text-center well">
    <form id="site-search-2574004" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2574004-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2574004-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2574004 .search-spinner { position: absolute; }
    #site-search-2574004 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2574004-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2574004').submit();
        return false;
    });

    $('#site-search-2574004').on('submit', function(){
        if( $('#site-search-2574004-term').val() ){
            $('#site-search-2574004-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-loginlogout">Login/Logout</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-crossville-area-news">Crossville Area News</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-crossville-business-news">Crossville Business News</a>
                                </li><li>
                                    <a href="/news/tennessee_news/"  class="nav-link tnt-section-tennessee-ap-news">Tennessee AP News</a>
                                </li><li>
                                    <a href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li><li>
                                    <a href="/news/ap_news/"  class="nav-link tnt-section-associated-press-news">Associated Press News</a>
                                </li><li>
                                    <a href="https://www.crossville-chronicle.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="https://crossvillechronicle.zenfolio.com/f605211613"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-chronicle-photos">Purchase Chronicle Photos</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-download-app">Download App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 NEWS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-e-papers">E-Papers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://crossville-chronicle-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-crossville-chronicle">Crossville Chronicle</a>
                                </li><li>
                                    <a href="https://crossville-chronicle-cnhi.newsmemory.com/?editionStart=Glade+Sun"  target="_blank" rel="noopener" class="nav-link tnt-section-fairfield-glade-sun">Fairfield Glade Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-e-publications">E-Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a href="/cumberland_now_magazine/"  class="nav-link tnt-section-cumberland-now-magazine">Cumberland Now Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns-editorials">Columns & Editorials</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-cumberland-county-sports-news">Cumberland County Sports News </a>
                                </li><li>
                                    <a href="/sports/ap_sports_news/"  class="nav-link tnt-section-associated-press-sports-news">Associated Press Sports News </a>
                                </li><li>
                                    <a href="https://crossvillechronicle.zenfolio.com/f605211613"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-sports-photos">Purchase Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">COMMUNITY</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-cumberland-county-community-news">CUMBERLAND COUNTY COMMUNITY NEWS</a>
                                </li><li>
                                    <a href="http://celebrations.crossville-chronicle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="https://celebrationscrossville-chronicle.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-announcement">Place an Announcement</a>
                                </li><li>
                                    <a href="/community/school_news/"  class="nav-link tnt-section-cumberland-county-school-news">Cumberland County School News</a>
                                </li><li>
                                    <a href="/community/school_lunch_menus/"  class="nav-link tnt-section-school-menus">School Menus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">OBITUARIES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-crossville-area-obituaries">Crossville Area Obituaries</a>
                                </li><li>
                                    <a href="http://obituaries.gladesun.crossville-chronicle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-fairfield-glade-obituaries">Fairfield Glade Obituaries</a>
                                </li><li>
                                    <a href="https://obituaries.crossville-chronicle.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="https://static.cnhionline.com/crossvillechronicle/flashpromo/OldStuff/Archives/obitarchives.html"  target="_blank" rel="noopener" class="nav-link tnt-section-obituary-archives">Obituary Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-admarket-classified">ADMARKET CLASSIFIED</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-a-text-ad">Place A Text Ad</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-text-admarket-classified">Text AdMarket Classified</a>
                                </li><li>
                                    <a href="http://marketplace.crossville-chronicle.com/crossville-tn/garage-sales/search"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="http://marketplace.crossville-chronicle.com/crossville-tn/transportation/search"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-admarket">Auto AdMarket</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-real-estate-admarket">Real Estate AdMarket</a>
                                </li><li>
                                    <a href="/monster"  class="nav-link tnt-section-job-admarket">Job AdMarket</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-event-calendar">EVENT CALENDAR</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.crossville-chronicle.com/events/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="https://login.cityspark.com/Account/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-add-event">Add Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-fun-stuff">FUN STUFF</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="https://www.crossville-chronicle.com/comics-kingdom/?ckpage=horoscopes"  target="_blank" rel="noopener" class="nav-link tnt-section-horoscope">Horoscope</a>
                                </li><li>
                                    <a href="https://www.crossville-chronicle.com/comics-kingdom/?ckpage=political"  target="_blank" rel="noopener" class="nav-link tnt-section-political-syndication">Political Syndication</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_CrossvilleChronicle "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.crossville-chronicle.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">PUBLIC NOTICES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://notices.crossville-chronicle.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4AzEJABdIA"  target="_blank" rel="noopener" class="nav-link tnt-section-cumberland-county-public-notices">Cumberland County Public Notices</a>
                                </li><li>
                                    <a href="http://tnpublicnotice.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tn-public-notices">TN Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">SUBSCRIBE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/Legacy/CrossvilleChronicle/Circulation/Subscriber/Subscription/Create?m=1006112"  target="_blank" rel="noopener" class="nav-link tnt-section-start-a-total-access-subscription">Start a Total Access Subscription</a>
                                </li><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-start-a-digital-access-subscription">Start a Digital Access Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="https://www.crossville-chronicle.com/site/forms/request_a_glade_sun/"  target="_blank" rel="noopener" class="nav-link tnt-section-request-a-glade-sun">Request a Glade Sun</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&amp;p=oi&amp;m=1129919966241&amp;sit=whh8ubfmb&amp;f=c6d96d9f-4fcf-4443-acb3-680064d8390a"  target="_blank" rel="noopener" class="nav-link tnt-section-signup-for-newsletter">Signup for Newsletter</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-download-app">Download App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">SHOP</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://newspaperads.crossville-chronicle.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="https://crossvillechronicle.zenfolio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="https://bit.ly/1Ke59bD"  target="_blank" rel="noopener" class="nav-link tnt-section-smartsource-coupons">SmartSource Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">CONTACT US</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.crossville-chronicle.com/site/advertise-with-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="https://www.crossville-chronicle.com/site/about-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.crossville-chronicle.com/site/forms/request_more_information/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-advertisingmarketing-services">DIGITAL ADVERTISING/MARKETING SERVICES</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2553118" class="tncms-block"><section id="block-2553118" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png?resize=300%2C106 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="124"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.crossville-chronicle.com.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.crossville-chronicle.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.crossville-chronicle.com/site/advertise-with-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.crossville-chronicle.com/site/about-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">About Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-total-access-subscription"  href="https://classadz.vdata.com/Legacy/CrossvilleChronicle/Circulation/Subscriber/Subscription/Create?m=1006112"  target="_blank" rel="noopener">
                    <span class="nav-label ">Start a Total Access Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-start-a-digital-access-subscription"  href="/subscriptions/" >
                    <span class="nav-label ">Start a Digital Access Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-a-glade-sun"  href="https://www.crossville-chronicle.com/site/forms/request_a_glade_sun/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Request a Glade Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signup-for-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a"  target="_blank" rel="noopener">
                    <span class="nav-label ">Signup for Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-app"  href="/app-downloads" >
                    <span class="nav-label ">Download App </span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-papers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e-edition" >
                    <span class="nav-label ">E-Papers</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crossville-chronicle"  href="/e-edition/" >
                    <span class="nav-label ">Crossville Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-glade-sun"  href="https://crossville-chronicle-cnhi.newsmemory.com/?editionStart=Glade+Sun"  target="_blank" rel="noopener">
                    <span class="nav-label ">The Glade Sun</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crossville-area-obituaries"  href="http://obituaries.crossville-chronicle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Crossville Area Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fairfield-glade-obituaries"  href="http://obituaries.gladesun.crossville-chronicle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Fairfield Glade Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-archives"  href="http://static.cnhionline.com/crossvillechronicle/flashpromo/OldStuff/Archives/obitarchives.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituary Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/crossvillechronicle"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Notices</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cumberland-county-public-notices"  href="http://notices.crossville-chronicle.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Cumberland County Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tn-public-notices"  href="http://tnpublicnotice.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">TN Public Notices</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Panthers tops in Region
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://crossville-chronicle-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2553124" class="tncms-block cnhi-weather-widget"><div id="weather-2553124" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38555" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="38555">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2553124" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Crossville, TN
                                
                                <small>(38555)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. High around 65F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast. Low 49F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 1, 2022 @ 2:51 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=38555"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2553121" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2573998" class="tncms-block mcn-logo-custom"><div id="site-logo-2573998" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=300%2C106 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="124"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, November 1, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Papers</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2553130" class="tncms-block"><div class="follow-links-2553130 pull-right">
    
    <section id="block-2553130" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crossville-chronicle.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2553130 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2553127" class="tncms-block cnhi-search"><section id="block-2553127" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2553127" class="search-form-container card clearfix text-center ">
    <form id="site-search-2553127" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2553127-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2553127-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2553127 .search-spinner { position: absolute; }
    #site-search-2553127 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2553127 { margin-bottom:0; }
        #site-search-2553127 .site-search-form { padding:0; }
        #site-search-2553127 #site-search-2553127-btn {
            outline: none;}
        #site-search-2553127 #site-search-2553127-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2553127-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2553127').submit();
        return false;
    });

    $('#site-search-2553127').on('submit', function(){
        if( $('#site-search-2553127-term').val() ){
            $('#site-search-2553127-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2553133" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2573905" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2574001" class="tncms-block pediment"><section id="block-2574001" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-8b87403a-56cd-11ed-91d2-ebe8a7b3881c" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8b87403a-56cd-11ed-91d2-ebe8a7b3881c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/woman-charged-in-city-residential-burglary/article_8b87403a-56cd-11ed-91d2-ebe8a7b3881c.html" class="tnt-asset-link"  aria-label="Woman charged in city residential burglary">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman charged in city residential burglary"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/f4/af4b600a-56cd-11ed-94ee-a772f0e4f6eb/635be88cb983e.image.jpg?crop=576%2C324%2C0%2C54&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/f4/af4b600a-56cd-11ed-94ee-a772f0e4f6eb/635be88cb983e.image.jpg?crop=576%2C324%2C0%2C54&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/f4/af4b600a-56cd-11ed-94ee-a772f0e4f6eb/635be88cb983e.image.jpg?crop=576%2C324%2C0%2C54&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/f4/af4b600a-56cd-11ed-94ee-a772f0e4f6eb/635be88cb983e.image.jpg?crop=576%2C324%2C0%2C54&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/f4/af4b600a-56cd-11ed-94ee-a772f0e4f6eb/635be88cb983e.image.jpg?crop=576%2C324%2C0%2C54&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/f4/af4b600a-56cd-11ed-94ee-a772f0e4f6eb/635be88cb983e.image.jpg?crop=576%2C324%2C0%2C54&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/f4/af4b600a-56cd-11ed-94ee-a772f0e4f6eb/635be88cb983e.image.jpg?crop=576%2C324%2C0%2C54&resize=576%2C324&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/woman-charged-in-city-residential-burglary/article_8b87403a-56cd-11ed-91d2-ebe8a7b3881c.html" class="tnt-asset-link" aria-label="Woman charged in city residential burglary">
        

        
            Woman charged in city residential burglary</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-28b1028e-56cd-11ed-8e94-fff0d56ef6c9" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-28b1028e-56cd-11ed-8e94-fff0d56ef6c9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/arson-believed-cause-of-two-vehicle-fires/article_28b1028e-56cd-11ed-8e94-fff0d56ef6c9.html" class="tnt-asset-link"  aria-label="Arson believed cause of two vehicle fires">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Arson believed cause of two vehicle fires"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/0b/50bcaaa8-56cd-11ed-bee9-2b2ced31aeff/635be7ee1d082.image.jpg?crop=576%2C324%2C0%2C30&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/0b/50bcaaa8-56cd-11ed-bee9-2b2ced31aeff/635be7ee1d082.image.jpg?crop=576%2C324%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/0b/50bcaaa8-56cd-11ed-bee9-2b2ced31aeff/635be7ee1d082.image.jpg?crop=576%2C324%2C0%2C30&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/0b/50bcaaa8-56cd-11ed-bee9-2b2ced31aeff/635be7ee1d082.image.jpg?crop=576%2C324%2C0%2C30&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/0b/50bcaaa8-56cd-11ed-bee9-2b2ced31aeff/635be7ee1d082.image.jpg?crop=576%2C324%2C0%2C30&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/0b/50bcaaa8-56cd-11ed-bee9-2b2ced31aeff/635be7ee1d082.image.jpg?crop=576%2C324%2C0%2C30&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/0b/50bcaaa8-56cd-11ed-bee9-2b2ced31aeff/635be7ee1d082.image.jpg?crop=576%2C324%2C0%2C30&resize=576%2C324&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/arson-believed-cause-of-two-vehicle-fires/article_28b1028e-56cd-11ed-8e94-fff0d56ef6c9.html" class="tnt-asset-link" aria-label="Arson believed cause of two vehicle fires">
        

        
            Arson believed cause of two vehicle fires</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-44421f78-562e-11ed-871e-9b59960bba2c" class="clearfix tnt-asset-type-collection card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-44421f78-562e-11ed-871e-9b59960bba2c media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/welcome-to-oktoberfest/collection_44421f78-562e-11ed-871e-9b59960bba2c.html" class="tnt-asset-link"  aria-label="Welcome to Oktoberfest!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Welcome to Oktoberfest!"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/4/44/44421f78-562e-11ed-871e-9b59960bba2c/635add6179ad3.preview.jpg?crop=576%2C324%2C0%2C17&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/4/44/44421f78-562e-11ed-871e-9b59960bba2c/635add6179ad3.preview.jpg?crop=576%2C324%2C0%2C17&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/4/44/44421f78-562e-11ed-871e-9b59960bba2c/635add6179ad3.preview.jpg?crop=576%2C324%2C0%2C17&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/4/44/44421f78-562e-11ed-871e-9b59960bba2c/635add6179ad3.preview.jpg?crop=576%2C324%2C0%2C17&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/4/44/44421f78-562e-11ed-871e-9b59960bba2c/635add6179ad3.preview.jpg?crop=576%2C324%2C0%2C17&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/4/44/44421f78-562e-11ed-871e-9b59960bba2c/635add6179ad3.preview.jpg?crop=576%2C324%2C0%2C17&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/4/44/44421f78-562e-11ed-871e-9b59960bba2c/635add6179ad3.preview.jpg?crop=576%2C324%2C0%2C17&resize=576%2C324&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/welcome-to-oktoberfest/collection_44421f78-562e-11ed-871e-9b59960bba2c.html" class="tnt-asset-link" aria-label="Welcome to Oktoberfest!">
        

        
            Welcome to Oktoberfest!</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b2860526-562e-11ed-bd6d-b399a92e1560" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b2860526-562e-11ed-bd6d-b399a92e1560 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multiple-agencies-called-to-assist-crossville-hardwoods-fire/article_b2860526-562e-11ed-bd6d-b399a92e1560.html" class="tnt-asset-link"  aria-label="Multiple agencies called to assist Crossville Hardwoods fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Multiple agencies called to assist Crossville Hardwoods fire"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/8/3f/83f06892-562d-11ed-bbd9-2f5cd08c116a/635adbd48511b.image.jpg?crop=576%2C324%2C0%2C107&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/8/3f/83f06892-562d-11ed-bbd9-2f5cd08c116a/635adbd48511b.image.jpg?crop=576%2C324%2C0%2C107&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/8/3f/83f06892-562d-11ed-bbd9-2f5cd08c116a/635adbd48511b.image.jpg?crop=576%2C324%2C0%2C107&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/8/3f/83f06892-562d-11ed-bbd9-2f5cd08c116a/635adbd48511b.image.jpg?crop=576%2C324%2C0%2C107&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/8/3f/83f06892-562d-11ed-bbd9-2f5cd08c116a/635adbd48511b.image.jpg?crop=576%2C324%2C0%2C107&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/8/3f/83f06892-562d-11ed-bbd9-2f5cd08c116a/635adbd48511b.image.jpg?crop=576%2C324%2C0%2C107&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/8/3f/83f06892-562d-11ed-bbd9-2f5cd08c116a/635adbd48511b.image.jpg?crop=576%2C324%2C0%2C107&resize=576%2C324&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multiple-agencies-called-to-assist-crossville-hardwoods-fire/article_b2860526-562e-11ed-bd6d-b399a92e1560.html" class="tnt-asset-link" aria-label="Multiple agencies called to assist Crossville Hardwoods fire">
        

        
            Multiple agencies called to assist Crossville H&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2573992" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2578522" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2573881" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2573878" class="tncms-block"></div></div></div>
        </div><div id="modal-image-c0902fae-5965-11ed-b877-834601c4574e" class="modal fullscreen in modal-image image-default modal-c0902fae-5965-11ed-b877-834601c4574e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="IMG_4227.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c0902fae-5965-11ed-b877-834601c4574e" data-target=".caption-inner-modal-image-c0902fae-5965-11ed-b877-834601c4574e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c0902fae-5965-11ed-b877-834601c4574e collapse in"><div class="caption-text"><p class="p1"><strong>Teammates rush Brady Lane (25) after his game-winning catch for a two-point conversion in overtime Friday against the DeKalb County Tigers in Smithville. The win gives the Panthers a first-place finish in the region and a home game Friday in the playoffs.</strong></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-a3aae50a-0621-11e4-b65e-0019bb2963f4-asset-c0902fae-5965-11ed-b877-834601c4574e" class="tnt-byline asset-byline"  ><a href="https://www.crossville-chronicle.com/users/profile/Heather%20Mullinix">Heather Mullinix</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c0902fae-5965-11ed-b877-834601c4574e img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2df163e8-5965-11ed-bec9-63ce70df2b27" class="asset article-default"  data-url="https://www.crossville-chronicle.com/sports/local_sports/panthers-tops-in-region/article_2df163e8-5965-11ed-bec9-63ce70df2b27.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Stone Memorial High School Panthers are headed into the post-season with a No. 1 finish in Region 4-4A following a 29-28 overtime win over DeKalb County Friday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="crossville-chronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.crossville-chronicle.com/sports/local_sports/panthers-tops-in-region/article_2df163e8-5965-11ed-bec9-63ce70df2b27.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.crossville-chronicle.com\/tncms\/search\/mlt\/?origin=2df163e8-5965-11ed-bec9-63ce70df2b27&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2df163e8-5965-11ed-bec9-63ce70df2b27","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2df163e8-5965-11ed-bec9-63ce70df2b27" class="asset-paging">
                <div id="paging-prev-2df163e8-5965-11ed-bec9-63ce70df2b27" class="paging-link prev offset"></div>
                <div id="paging-next-2df163e8-5965-11ed-bec9-63ce70df2b27" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Panthers tops in Region
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a3aae50a-0621-11e4-b65e-0019bb2963f4-asset-2df163e8-5965-11ed-bec9-63ce70df2b27" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.crossville-chronicle.com/users/profile/Heather%20Mullinix">Heather Mullinix</a></span>
                
                    <div id="author-popup-a3aae50a-0621-11e4-b65e-0019bb2963f4-asset-2df163e8-5965-11ed-bec9-63ce70df2b27-content" class="hide"><article class="clearfix card author popup-content card-author-a3aae50a-0621-11e4-b65e-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.crossville-chronicle.com/users/profile/Heather%20Mullinix" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Heather Mullinix" src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/avatars/a/3a/ae5/a3aae50a-0621-11e4-b65e-0019bb2963f4.292520a0c53e64cd1b16cb41c6167ef9.png?_dc=1407957388" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.crossville-chronicle.com/users/profile/Heather%20Mullinix" rel="author" class="tnt-user-profile-link tnt-user-name">Heather Mullinix</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:reportnews@crossville-chronicle.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-31T16:44:00-05:00" class="tnt-date asset-date text-muted">
            Oct 31, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-31T16:44:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-31T16:44:00-05:00">
    <meta itemprop="datePublished" content="2022-10-31T16:44:00-05:00">
    <meta itemprop="dateModified" content="2022-10-31T16:44:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c0902fae-5965-11ed-b877-834601c4574e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c0902fae-5965-11ed-b877-834601c4574e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="IMG_4227.jpg"
                        class="img-responsive full tnt-restrict-img-c0902fae-5965-11ed-b877-834601c4574e default" />
            </div><style>
                .tnt-restrict-img-c0902fae-5965-11ed-b877-834601c4574e {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1"><strong>Teammates rush Brady Lane (25) after his game-winning catch for a two-point conversion in overtime Friday against the DeKalb County Tigers in Smithville. The win gives the Panthers a first-place finish in the region and a home game Friday in the playoffs.</strong></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-a3aae50a-0621-11e4-b65e-0019bb2963f4-asset-c0902fae-5965-11ed-b877-834601c4574e" class="tnt-byline asset-byline"  ><a href="https://www.crossville-chronicle.com/users/profile/Heather%20Mullinix">Heather Mullinix</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2df163e8-5965-11ed-bec9-63ce70df2b27">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.crossville-chronicle.com/sports/local_sports/panthers-tops-in-region/article_2df163e8-5965-11ed-bec9-63ce70df2b27.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.crossville-chronicle.com/sports/local_sports/panthers-tops-in-region/article_2df163e8-5965-11ed-bec9-63ce70df2b27.html%20%7C%20Panthers tops in Region"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.crossville-chronicle.com/sports/local_sports/panthers-tops-in-region/article_2df163e8-5965-11ed-bec9-63ce70df2b27.html&amp;summary=Panthers tops in Region"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.crossville-chronicle.com/sports/local_sports/panthers-tops-in-region/article_2df163e8-5965-11ed-bec9-63ce70df2b27.html&amp;media=https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/09/c0902fae-5965-11ed-b877-834601c4574e/636042ab8c099.image.jpg?resize=760%2C507&amp;description=Panthers tops in Region"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Panthers tops in Region&amp;body=https://www.crossville-chronicle.com/sports/local_sports/panthers-tops-in-region/article_2df163e8-5965-11ed-bec9-63ce70df2b27.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="22790"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="22790"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">The Stone Memorial High School Panthers are headed into the post-season with a No. 1 finish in Region 4-4A following a 29-28 overtime win over DeKalb County Friday night.</p><p class="p4">“Get your beanies, get your hoodies, get your gloves — it’s going to be a November to remember,” SMHS head coach Derik Samber said as the team gathered around in a post-game huddle on the sidelines of DeKalb County’s football field.</p><p class="p4">The win gives Stone the top spot in the region, which had three teams with 3-1 region records going into the last week of the regular season. SMHS was assured a spot in the post-season, but finishing first allows them to host the first round of the playoffs, with Hixson High School Friday.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p4">Tickets are on sale now at <a href="https://gofan.co/app/events/759947?schoolId=TN27372">https://gofan.co/app/events/759947?schoolId=TN27372</a> for $8. Tickets will be $10 at the gate. Season tickets are not accepted for post-season games.</p><p class="p4">The school is planning a tailgate beginning at 5 p.m. with kickoff at 7 p.m.</p><p class="p4">It was a hard-fought win for the Panthers, who faced a fast team on their home field. Stone won the toss and elected to defer to the second half. A short kick opened the game and the Tigers started their first possession at the 44-yard line.</p><p class="p4">DeKalb moved down the field quickly. A long pass from the 35-yard line took the Tigers to the 5-yard line and a touchdown about 2 1/2 minutes into the first quarter. The PAT made it a 7-0 game for the Tigers early in the matchup.</p><p class="p4">Stone used many of the players in its lineup to move down the field. Quarterback Hunter Heavilon looked to receivers Houston Woody and Kaleb Flowers or would keep the ball for a run. The series began at the Stone 24-yard line and saw the Panthers make it to the 4 before the Tigers forced a turnover on downs.</p><p class="p4">DeKalb took over possession deep in Panther territory, but they had to punt it away on fourth down. The Panthers again made their way down field, with a run by Heavilon, pass to Bear Eldrige and a carry by Flowers, finding the team at 1st and 10 at the 6 yard line.</p><p class="p4">Heavilon dove into the end zone with 2 seconds left in the first quarter. A Justin Barnett kick tied the game at 7-7.</p><p class="p4">The Tigers would strike back quickly, running in a long pass for a touchdown just three plays into the second quarter, putting them up by 7.</p><p class="p4">Stone would turn the ball over on its next possession. DeKalb would again move quickly down the field before facing 4th down and 4 at the 27-yard line. The Tigers chose to go for the down. A pass to the 2 yard line set up the next Tiger touchdown at 8:01 in the second quarter. That put the home team up 21-7.</p><p class="p4">The Panther offense struggled in the remainder of the half, punting the ball on their next possession. The Stone defense forced the Tigers to punt on their next possession. Stone took over at their 4-yard line with just over a minute left in the half. A Heavilon carry and pass to Kaleb Flowers gave the team momentum with a 1st down. Heavilon, under pressure from the Tiger defense, threw to Preston Mayberry for a short gain. The play also drew a personal foul call against the Tigers. But the Panthers turned the ball over on the next play at the 35-yard line, with 3.7 seconds left in the half. The Stone defense stopped the run, pushing the player out of bounds as the half expired.</p><p class="p4">“We didn’t come out and play like the team we’ve been all year,” Samber said following the game. “That was my challenge to the kids at halftime. I asked, ‘Where’s the team I’ve had all year? Where have they been? I need to see them in the second half.’ We really did not make a single schematic adjustment. They flipped the switch and definitely came out with a purpose.”</p><p class="p4">Stone received the opening kick of the second half. Nick Osmun returned to the Stone 31-yard line. Bear Eldrigde ran for the first down. The next play drew a flag on the Panthers for holding, bringing the play back and adding to the yards needed to progress.</p><p class="p4">Heavilon handed off to Eldridge to make a long run, putting the team at 1st down at the 50-yard line. Flowers added another 7 yards.</p><p class="p4">Heavilon connected to Eldridge on the next play for a long pass to the 5-yard line. Heavilon ran the ball in for a touchdown less than two minutes into the third quarter for a 21-14 game.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p4">The Tigers would have to punt away the ball on their next possession.</p><p class="p4">Stone faced 4th-and-11 in next possession and punted the ball. Penalties and backfield tackles would force DeKalb to punt on their next possession. </p><p class="p4">The Panthers would turn the ball over to DeKalb with a punt as time ran out in the third quarter. DeKalb again was forced to punt the ball away in the opening plays of the fourth quarter. Stone took possession at the 50-yard line. Heavilon kept the ball for a five yard gain and Flowers gave the team a 1st-and-10 at the DeKalb 33-yard line.</p><p class="p4">Eldridge made his way to the end zone and caught the long pass from Heavilon. The point after tied the game at 21-21 with about 9:30 left to play.</p><p class="p4">The Stone defense worked to keep DeKalb from adding any points late in the game. A fourth down run by the Tigers looked to be short of the 1st down, but was just over the line, allowing the Tigers to continue. A holding call on the offense pushed them back to 1st and 20. A tackle in the backfield pushed the home team back a few more yards until they faced 4th and 25.</p><p class="p4">They punted and the kick hit the end zone for a touchback, giving Stone the ball at their 20-yard line with 2:28 to play.</p><p class="p4">Spectators wondered what happened as time kept on ticking away. The officials’ remote for the clock was not working and they had to send someone to the pressbox to oversee the game clock for the rest of regulation.</p><p class="p4">When play resumed, Flowers, ran for six yards, but subsequent plays were unsuccessful in moving the team forward. Stone punted to the Tiger 39-yard line.</p><p class="p4">Stone players encouraged the large contingent of Crossville fans to get loud as the tied game entered the final moments. The Tigers punted away their possession and the Stone offense returned to the field. The Panthers were at the Tiger’s 37-yard line with 4.5 seconds remaining. A long pass intended for Eldridge in the end zone was just out of reach, and the game entered overtime.</p><p class="p4">DeKalb took the first possession, scoring on the second play. The Tigers kicked for the point after, putting them up 28-21.</p><p class="p4">The Panther offense set up at the 10-yard line. Heavilon ran for the end zone but was stopped just short of the goal line. He was stopped again on second down. He made it over the line on third down, bringing up the two-point conversion play that gave the team a win earlier in the year against Upperman. Heavilon passed to Brady Lane in the end zone — and the catch was good.</p><p class="p4">“We saw what this team’s made of, what they’re built from,” Samber said. “They put it all on the line.”</p><p class="p4">Samber said the win was a team effort.</p><p class="p4">“Hunter, we put a lot on him. Brady Lane with his second game-winning two-point play of the year. Offensive and defensive line totally made a difference. You can’t single an individual out in a game like this,” Samber said.</p><p class="p4">Samber encouraged everyone to come out and support the team Friday.</p><p class="p4">“We had a great crowd tonight. We had a lot of people here and they got their money’s worth, I believe,” Samber said, noting the crowd’s cheers were heard on the field. “We needed that. That was a difference in the second half.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2553352" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="22790"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Heather Mullinix is editor of the Crossville Chronicle. She covers schools and education in Cumberland County. She may be reached at <a href="mailto:hmullinix@crossville-chronicle.com">hmullinix@crossville-chronicle.com</a>.</p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-related-link inline-asset"><article id="card-summary-cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5" class="tnt-asset-type-link clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5 media-preview link-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://crossvillechronicle.zenfolio.com/p1043040081" class="tnt-asset-link"  aria-label="Photos: SMHS vs. DeKalb County football">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photos: SMHS vs. DeKalb County football"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/fc/cfcd9af4-5967-11ed-bff5-8fca6cb9ccc5/6360466fd5198.preview.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/local_sports" class="tnt-section-tag">Local Sports</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://crossvillechronicle.zenfolio.com/p1043040081" class="tnt-asset-link" aria-label="Photos: SMHS vs. DeKalb County football">
        

        
            Photos: SMHS vs. DeKalb County football</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-31T17:03:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22hunter%20heavilon%22#tncms-source=keyword" class="tag-hunter-heavilon label label-default" data-tncms-track-dmp='search: hunter-heavilon' rel="nofollow">Hunter Heavilon</a>
                </li> <li>
                    <a href="/search/?k=%22ball%22#tncms-source=keyword" class="tag-ball label label-default" data-tncms-track-dmp='search: ball' rel="nofollow">Ball</a>
                </li> <li>
                    <a href="/search/?k=%22stone%20memorial%20high%20school%22#tncms-source=keyword" class="tag-stone-memorial-high-school label label-default" data-tncms-track-dmp='search: stone-memorial-high-school' rel="nofollow">Stone Memorial High School</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22end%20zone%22#tncms-source=keyword" class="tag-end-zone label label-default" data-tncms-track-dmp='search: end-zone' rel="nofollow">End Zone</a>
                </li> <li>
                    <a href="/search/?k=%22dekalb%20county%22#tncms-source=keyword" class="tag-dekalb-county label label-default" data-tncms-track-dmp='search: dekalb-county' rel="nofollow">Dekalb County</a>
                </li> <li>
                    <a href="/search/?k=%22offense%22#tncms-source=keyword" class="tag-offense label label-default" data-tncms-track-dmp='search: offense' rel="nofollow">Offense</a>
                </li> <li>
                    <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team' rel="nofollow">Team</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1500"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a3aae50a-0621-11e4-b65e-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.crossville-chronicle.com/users/profile/Heather%20Mullinix" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Heather Mullinix" src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/avatars/a/3a/ae5/a3aae50a-0621-11e4-b65e-0019bb2963f4.292520a0c53e64cd1b16cb41c6167ef9.png?_dc=1407957388" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.crossville-chronicle.com/users/profile/Heather%20Mullinix" rel="author" class="tnt-user-profile-link tnt-user-name">Heather Mullinix</a>
                                </h4>
                                    <p class="card-about">Editor of the Crossville Chronicle.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:reportnews@crossville-chronicle.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a3aae50a-0621-11e4-b65e-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a3aae50a-0621-11e4-b65e-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Heather Mullinix" data-description="Whenever Heather Mullinix posts new content, you'll get an email delivered to your inbox with a link." data-name="Heather Mullinix notification" data-author-id="a3aae50a-0621-11e4-b65e-0019bb2963f4" data-user-url="https://www.crossville-chronicle.com/users/">
        <i class="fas tnt-star"></i> Follow Heather Mullinix
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.crossville-chronicle.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.crossville-chronicle.com/users/login/?referer_url=https%3A%2F%2Fwww.crossville-chronicle.com%2Fsports%2Flocal_sports%2Fpanthers-tops-in-region%2Farticle_2df163e8-5965-11ed-bec9-63ce70df2b27.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.crossville-chronicle.com/users/signup/?referer_url=https%3A%2F%2Fwww.crossville-chronicle.com%2Fsports%2Flocal_sports%2Fpanthers-tops-in-region%2Farticle_2df163e8-5965-11ed-bec9-63ce70df2b27.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2573911" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2573914" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2573917" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.crossville-chronicle.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.crossville-chronicle.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2573923" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2573920" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15619"></div>
<script src="//api.circularhub.com/15619/83f76fba341d4798/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2573989" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2573989" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2573989 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2573989-76fd6890-3adb-5971-b35c-963a33cf81e2" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76fd6890-3adb-5971-b35c-963a33cf81e2 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/derothia-asberry-1086561451" class="tnt-asset-link"  aria-label="ASBERRY, Derothia Mar 26, 1937 - Oct 27, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="ASBERRY, Derothia Mar 26, 1937 - Oct 27, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/7/6f/76fd6890-3adb-5971-b35c-963a33cf81e2/635fcf4575db4.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="437"
                    height="563" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/derothia-asberry-1086561451" class="tnt-asset-link" aria-label="ASBERRY, Derothia Mar 26, 1937 - Oct 27, 2022">
        

        
            ASBERRY, Derothia Mar 26, 1937 - Oct 27, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-f5cbafd9-242b-5feb-824a-4109d6377da3" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f5cbafd9-242b-5feb-824a-4109d6377da3 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/rolland-lenhart-1086545080" class="tnt-asset-link"  aria-label="LENHART, Rolland Aug 17, 1927 - Oct 26, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="LENHART, Rolland Aug 17, 1927 - Oct 26, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/f/5c/f5cbafd9-242b-5feb-824a-4109d6377da3/635bc919770aa.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="315"
                    height="405" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/rolland-lenhart-1086545080" class="tnt-asset-link" aria-label="LENHART, Rolland Aug 17, 1927 - Oct 26, 2022">
        

        
            LENHART, Rolland Aug 17, 1927 - Oct 26, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-a3242849-7a95-5421-a671-4ed23678cf77" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a3242849-7a95-5421-a671-4ed23678cf77 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/loraine-carson-1086544978" class="tnt-asset-link"  aria-label="CARSON, Loraine Jul 14, 1938 - Oct 27, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="CARSON, Loraine Jul 14, 1938 - Oct 27, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/32/a3242849-7a95-5421-a671-4ed23678cf77/635bc91a07086.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="684"
                    height="879" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/loraine-carson-1086544978" class="tnt-asset-link" aria-label="CARSON, Loraine Jul 14, 1938 - Oct 27, 2022">
        

        
            CARSON, Loraine Jul 14, 1938 - Oct 27, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-b2cd76c9-9901-5f1f-8584-3e1162a6e56b" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b2cd76c9-9901-5f1f-8584-3e1162a6e56b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/jean-del-frate-1086538473" class="tnt-asset-link"  aria-label="DEL FRATE, Jean Jul 27, 1930 - Oct 14, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="DEL FRATE, Jean Jul 27, 1930 - Oct 14, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/b/2c/b2cd76c9-9901-5f1f-8584-3e1162a6e56b/635a88ba8c68f.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="640"
                    height="824" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/jean-del-frate-1086538473" class="tnt-asset-link" aria-label="DEL FRATE, Jean Jul 27, 1930 - Oct 14, 2022">
        

        
            DEL FRATE, Jean Jul 27, 1930 - Oct 14, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-cd70b80e-f938-562e-bf27-666c1259edda" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cd70b80e-f938-562e-bf27-666c1259edda media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/glenna-brown-1086538471" class="tnt-asset-link"  aria-label="BROWN, Glenna Mar 15, 1937 - Oct 20, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BROWN, Glenna Mar 15, 1937 - Oct 20, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/d7/cd70b80e-f938-562e-bf27-666c1259edda/635a88bb3c740.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1078"
                    height="1387" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/glenna-brown-1086538471" class="tnt-asset-link" aria-label="BROWN, Glenna Mar 15, 1937 - Oct 20, 2022">
        

        
            BROWN, Glenna Mar 15, 1937 - Oct 20, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-f7493f4b-0716-5f7d-8362-95e363758ea3" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f7493f4b-0716-5f7d-8362-95e363758ea3 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/mary-brown-1086538468" class="tnt-asset-link"  aria-label="BROWN, Mary Dec 7, 1929 - Oct 22, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BROWN, Mary Dec 7, 1929 - Oct 22, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/f/74/f7493f4b-0716-5f7d-8362-95e363758ea3/635a88bc47df8.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="828"
                    height="1064" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/mary-brown-1086538468" class="tnt-asset-link" aria-label="BROWN, Mary Dec 7, 1929 - Oct 22, 2022">
        

        
            BROWN, Mary Dec 7, 1929 - Oct 22, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-94722e53-d461-5164-a799-ba91cc69a296" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-94722e53-d461-5164-a799-ba91cc69a296 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/richard-heischman-sr-1086538467" class="tnt-asset-link"  aria-label="HEISCHMAN, SR., Richard Sep 13, 1939 - Oct 20, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="HEISCHMAN, SR., Richard Sep 13, 1939 - Oct 20, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/47/94722e53-d461-5164-a799-ba91cc69a296/635a778b75c08.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="480"
                    height="617" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/richard-heischman-sr-1086538467" class="tnt-asset-link" aria-label="HEISCHMAN, SR., Richard Sep 13, 1939 - Oct 20, 2022">
        

        
            HEISCHMAN, SR., Richard Sep 13, 1939 - Oct 20, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2573827" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2573884" class="tncms-block"><section id="block-2573884" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2573884 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2573884" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2573884" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2573884" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2573884" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2573884" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/lifestyles/trunk-or-treats-haunted-houses-offer-halloween-fun-for-all-ages-this-season/article_ac5b773c-4efc-11ed-8735-5393581bf6ca.html">Trunk or treats, haunted houses offer Halloween fun for all ages this season</a></li><li><a href="/news/local_news/resident-holds-intruder-at-gunpoint/article_0f8c9ff2-56cd-11ed-81a8-b3c6b5aa9bd6.html">Resident holds intruder at gunpoint</a></li><li><a href="/news/local_news/woman-charged-in-city-residential-burglary/article_8b87403a-56cd-11ed-91d2-ebe8a7b3881c.html">Woman charged in city residential burglary</a></li><li><a href="/news/local_news/clerk-felt-sorry-for-customers/article_5f65800c-56cd-11ed-86c8-8b9098c0cd09.html">Clerk “felt sorry for customers”</a></li><li><a href="/news/local_news/four-clerks-cited-for-underage-alcohol-sales/article_75ee1d8e-56cd-11ed-9ac1-8b47ad333e8b.html">Four clerks cited for underage alcohol sales</a></li><li><a href="/sports/local_sports/jv-teams-eye-county-championship-tonight/article_890af698-562e-11ed-9390-bf429ead9ea3.html">JV teams eye county championship tonight</a></li><li><a href="/news/local_news/flatrock-eyes-2023-track-opening/article_0d24015e-562f-11ed-aa5e-2fe072f3660b.html">Flatrock eyes 2023 track opening</a></li><li><a href="/news/local_news/woman-hits-deputy-with-car-nearly-hits-second/article_f073cc92-562e-11ed-ba8f-0ff755b2e29b.html">Woman hits deputy with car, nearly hits second</a></li><li><a href="/news/local_news/expect-a-humdinger-of-a-winter/article_6811ef8e-4b32-11ed-80b8-bbfc07fb48dd.html">Expect a humdinger of a winter</a></li><li><a href="/news/local_news/2-killed-in-weekend-crashes/article_ea8032d2-48d0-11ed-9c5f-4f2661d988e7.html">2 killed in weekend crashes</a></li></ul></div>
        
        
            <div id="images-2573884" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-2573884" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/flatrock-motorsports-park/video_f1ffd3a4-5637-11ed-93df-7fbc2886b2b9.html" class="tnt-asset-link"  aria-label="Flatrock Motorsports Park">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Flatrock Motorsports Park"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/f/1f/f1ffd3a4-5637-11ed-93df-7fbc2886b2b9/635aef923c309.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/f/1f/f1ffd3a4-5637-11ed-93df-7fbc2886b2b9/635aef923c309.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/f/1f/f1ffd3a4-5637-11ed-93df-7fbc2886b2b9/635aef923c309.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/f/1f/f1ffd3a4-5637-11ed-93df-7fbc2886b2b9/635aef923c309.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/f/1f/f1ffd3a4-5637-11ed-93df-7fbc2886b2b9/635aef923c309.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/f/1f/f1ffd3a4-5637-11ed-93df-7fbc2886b2b9/635aef923c309.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/f/1f/f1ffd3a4-5637-11ed-93df-7fbc2886b2b9/635aef923c309.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/f/1f/f1ffd3a4-5637-11ed-93df-7fbc2886b2b9/635aef923c309.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2573884" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2573830" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2573893" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2573890" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2573899" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2573896" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2573887" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/crossvillechronicle.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2573908" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2574031" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h3 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h3>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2553085" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["crossville_chronicle_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2553085" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["crossville_chronicle_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081501?https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2574028" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2552986" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2552974" class="tncms-block"><section id="block-2552974" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2552974 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>crossville-chronicle.com</strong><br>
    125 West Ave.<br>
    Crossville, TN 38555
    <br>
    
        <strong>Phone:</strong> (931) 484-5145<br>
        <strong>Email:</strong> <a href="mailto:reportnews@crossville-chronicle.com">reportnews@crossville-chronicle.com</a><br>
    
</address></section></div><div id="tncms-block-2552971" class="tncms-block"><section id="block-2552971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2552971 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2552968" class="tncms-block"><section id="block-2552968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2552968 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2552980" class="tncms-block padding-bottom"><section id="block-2552980" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=150%2C59 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=225%2C89 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="480"
                height="189"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2552977" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2552983" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2552983"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Crossville Chronicle</a>, 125 West Ave. Crossville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2df163e8-5965-11ed-bec9-63ce70df2b27")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["hunter heavilon", "ball", "stone memorial high school", "sport", "american football", "end zone", "dekalb county", "offense", "team"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2553124').click(function(e){
                                        $('#weather-2553124 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-a3aae50a-0621-11e4-b65e-0019bb2963f4-asset-2df163e8-5965-11ed-bec9-63ce70df2b27").popover({
                                content: $("#author-popup-a3aae50a-0621-11e4-b65e-0019bb2963f4-asset-2df163e8-5965-11ed-bec9-63ce70df2b27-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>