
  







<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
  
  
  
  
  
  
  
  
  
  



  



  



<!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/zrvi3GC80YVkq3RvkeJIqzEQI6vW9LWNr3_-rFMzBDaZFHXArOSFOKt",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/rzmsj2sGo0BTvI0qpIFHV54MelhMU_t-haEQsClo1ywIDV9aPPX_Dpz8gcKkD0ORPCw0zX6iQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="-7GyZnRuUS_rY1LknjpQXQE3E5NOR-tYeSm0ogsCxk0" />
<meta name="facebook-domain-verification" content="n3pxiq11oa03qx5ix0cwhnq5457qkn" />
<script async src='https://tag.simpli.fi/sifitag/f1935800-4d8f-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'crossvillechronicle',
        targeting: {
            section: 'news/lifestyles'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://crossville-chronicle-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="d0e79060-175a-11ed-a1da-d7423a882f4d" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style><!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.crossville-chronicle.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="kyle petty, baseball, sport, maurice, richard, major league, ingenuity, flatboat" />
<meta name="news_keywords" content="kyle petty, baseball, sport, maurice, richard, major league, ingenuity, flatboat" />
<meta name="description" content="Come join us tomorrow, Aug. 10, at noon in the Cumberland Room to be entertained by four local songwriters (Tommy Hancock, Sandy Allen, Randy Riggs, and Roland Rock) performing their" />
<meta name="author" content="Wayne Schobel" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crossville-chronicle.com/news/lifestyles/local-singer-songwriters-share-their-work-wednesday/article_d0e79060-175a-11ed-a1da-d7423a882f4d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/e4af7994-09c4-11ed-bdcc-7bcd47b3de52.png?resize=600%2C223" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="223" />
<meta property="og:title" content="Local singer-songwriters share their work Wednesday" />
<meta property="og:description" content="Come join us tomorrow, Aug. 10, at noon in the Cumberland Room to be entertained by four local songwriters (Tommy Hancock, Sandy Allen, Randy Riggs, and Roland Rock) performing their" />
<meta property="og:site_name" content="Crossville Chronicle" />
<meta property="og:section" content="Lifestyles" />
<meta property="fb:app_id" content="127325699124" />
<meta property="article:publisher" content="https://www.facebook.com/crossvillechronicle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crossvillenews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083146"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2574016 .tnt-prop-img { max-width: 350px; } #site-logo-2574016 { color: #666; } .follow-links-2574013 li { margin-right: 1px; padding: 0; } .follow-links-2574013 li a, .follow-links-2574013 li a:focus, .follow-links-2574013 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2574013 li a:hover { text-decoration: none; } .follow-links-2574013 li a.li:hover { color: #000; } #tncms-block-2553118 .tnt-prop-img { max-width: 350px; } #weather-2553124 .list-unstyled { margin: 0; } #weather-2553124 span { display: block; } #weather-2553124 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2553124 .icon { position: relative; } #weather-2553124 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2553124 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2553124 .cond { opacity: 0.7; } #weather-2553124 .current-conditions { float: left; height: 24px; } #weather-2553124 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2553124 .icon { margin-top: 4px; } #site-top-nav #weather-2553124 .temp { line-height: 36px; } #weather-2553124 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2553124 .current-conditions { padding-top: 11px; } #weather-2553124 .city-title { padding-top: 5px; } #weather-2553124 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2553124 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2553124 .weather-expanded small { opacity: 0.5; } #weather-2553124 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2553124 .zip-update { width: 75px; } #weather-2553124 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2553124 .zip-update-link:hover { color: #777; } #tncms-block-2573998 .tnt-prop-img { max-width: 350px; } #site-logo-2573998 { color: #666; } #site-logo-2573998 .list-inline, #site-logo-2573998 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2573998 .logo-top ul, #site-logo-2573998 .logo-top div { margin-bottom: 10px; } #site-logo-2573998 .logo-bottom ul, #site-logo-2573998 .logo-bottom div { margin-top: 10px; } .follow-links-2553130 li { margin-right: 1px; padding: 0; } .follow-links-2553130 li a, .follow-links-2553130 li a:focus, .follow-links-2553130 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2553130 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2553130 li a.fs,.follow-links-2553130 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2574001 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2574001 #card-showcase-5f372096-175c-11ed-bca6-1f0fb7e68818 .showcase-box { width: 24% } #block-2574001 #card-showcase-2d29d350-175c-11ed-9b95-83378082910b .showcase-box { width: 24% } #block-2574001 #card-showcase-a3c98d1c-175b-11ed-9cdc-8f786b471460 .showcase-box { width: 24% } #block-2574001 #card-showcase-d6fcd06e-1750-11ed-92f6-f3ef87e5e8a5 .showcase-box { width: 24% } #block-2573884 .most-popular .tab-text { display: none; } #block-2573884 .most-popular .active .tab-text { display: inline; } #block-2553085 .card-panel { border: 5px solid; } #block-2553085 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2553085 .card-panel { border-color: #ccc; } #block-2553085 .sticker { background-color: #cccccc; } #block-2553085 .card-panel .panel-body { padding-top: 60px; } #block-2553085 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2553085.block { margin-bottom: 0 !important; } #tncms-block-2552980 .tnt-prop-img { max-width: 480px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Wayne Schobel","start_hour":"08","id":"d0e79060-175a-11ed-a1da-d7423a882f4d","app":"editorial","ga_page":"\/news\/lifestyles\/article_d0e79060-175a-11ed-a1da-d7423a882f4d.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"lifestyles","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"crossville-chronicle.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,lifestyles","weather_temp":76,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":"news\/lifestyles","asset_id":"d0e79060-175a-11ed-a1da-d7423a882f4d","asset_headline":"Local singer-songwriters share their work Wednesday","asset_byline":"By Wayne Schobel","asset_pub_date":"08\/09\/2022","asset_pub_time":"8:15 am","asset_canonical":"https:\/\/www.crossville-chronicle.com\/news\/lifestyles\/local-singer-songwriters-share-their-work-wednesday\/article_d0e79060-175a-11ed-a1da-d7423a882f4d.html","asset_tag_1":"kyle petty","asset_tag_2":"baseball","asset_tag_3":"sport","asset_tag_4":"maurice","asset_tag_5":"richard","asset_tag_6":"major league","asset_tag_7":"ingenuity","asset_tag_8":"flatboat"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468346513"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65081501?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"crossville_chronicle_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2553085"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Local singer-songwriters share their work Wednesday | Lifestyles | crossville-chronicle.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/75600490-a360-11e5-a4b5-a39a9fdf5b32.png" />
    <link rel="alternate" type="application/rss+xml" title="Local singer-songwriters share their work Wednesday | Lifestyles | crossville-chronicle.com" href="http://www.crossville-chronicle.com/search/?f=rss&amp;t=article&amp;c=news/lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.crossville-chronicle.com/news/lifestyles/local-singer-songwriters-share-their-work-wednesday/article_d0e79060-175a-11ed-a1da-d7423a882f4d.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/zrvi3GC80YVkq3RvkeJIqzEQI6vW9LWNr3_-rFMzBDaZFHXArOSFOKt",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/rzmsj2sGo0BTvI0qpIFHV54MelhMU_t-haEQsClo1ywIDV9aPPX_Dpz8gcKkD0ORPCw0zX6iQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="-7GyZnRuUS_rY1LknjpQXQE3E5NOR-tYeSm0ogsCxk0" />
<meta name="facebook-domain-verification" content="n3pxiq11oa03qx5ix0cwhnq5457qkn" />
<script async src='https://tag.simpli.fi/sifitag/f1935800-4d8f-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'crossvillechronicle',
        targeting: {
            section: 'news/lifestyles'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://crossville-chronicle-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="d0e79060-175a-11ed-a1da-d7423a882f4d" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-d0e79060-175a-11ed-a1da-d7423a882f4d  section-news section-lifestyles type-article infinity-disabled" data-path="/news/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.crossville-chronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flifestyles&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Wayne+Schobel&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=d0e79060-175a-11ed-a1da-d7423a882f4d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flifestyles%2Farticle_d0e79060-175a-11ed-a1da-d7423a882f4d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=338&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=lifestyles&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=crossville-chronicle.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clifestyles&amp;weather_temp=76&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flifestyles&amp;asset_id=d0e79060-175a-11ed-a1da-d7423a882f4d&amp;asset_headline=Local+singer-songwriters+share+their+work+Wednesday&amp;asset_byline=By+Wayne+Schobel&amp;asset_pub_date=08%2F09%2F2022&amp;asset_pub_time=8%3A15+am&amp;asset_canonical=https%3A%2F%2Fwww.crossville-chronicle.com%2Fnews%2Flifestyles%2Flocal-singer-songwriters-share-their-work-wednesday%2Farticle_d0e79060-175a-11ed-a1da-d7423a882f4d.html&amp;asset_tag_1=kyle+petty&amp;asset_tag_2=baseball&amp;asset_tag_3=sport&amp;asset_tag_4=maurice&amp;asset_tag_5=richard&amp;asset_tag_6=major+league&amp;asset_tag_7=ingenuity&amp;asset_tag_8=flatboat&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WN5CHJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WN5CHJ');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.crossville-chronicle.com/tncms/admin/editorial-asset/?edit=d0e79060-175a-11ed-a1da-d7423a882f4d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2574016" class="tncms-block in-drawer"><div id="site-logo-2574016" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=300%2C106 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="124"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2574013" class="tncms-block in-drawer social-links"><div class="follow-links-2574013 default">
    
    <section id="block-2574013" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crossville-chronicle.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2574004" class="tncms-block hidden-md hidden-lg"><section id="block-2574004" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2574004" class="search-form-container card clearfix text-center well">
    <form id="site-search-2574004" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2574004-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2574004-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2574004 .search-spinner { position: absolute; }
    #site-search-2574004 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2574004-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2574004').submit();
        return false;
    });

    $('#site-search-2574004').on('submit', function(){
        if( $('#site-search-2574004-term').val() ){
            $('#site-search-2574004-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-loginlogout">Login/Logout</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-crossville-area-news">Crossville Area News</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-crossville-business-news">Crossville Business News</a>
                                </li><li>
                                    <a href="/news/tennessee_news/"  class="nav-link tnt-section-tennessee-ap-news">Tennessee AP News</a>
                                </li><li>
                                    <a href="/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li><li>
                                    <a href="/news/ap_news/"  class="nav-link tnt-section-associated-press-news">Associated Press News</a>
                                </li><li>
                                    <a href="https://www.crossville-chronicle.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="https://crossvillechronicle.zenfolio.com/f605211613"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-chronicle-photos">Purchase Chronicle Photos</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-download-app">Download App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 NEWS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-e-papers">E-Papers</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://crossville-chronicle-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-crossville-chronicle">Crossville Chronicle</a>
                                </li><li>
                                    <a href="https://crossville-chronicle-cnhi.newsmemory.com/?editionStart=Glade+Sun"  target="_blank" rel="noopener" class="nav-link tnt-section-fairfield-glade-sun">Fairfield Glade Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-e-publications">E-Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/special_publications/"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a href="/cumberland_now_magazine/"  class="nav-link tnt-section-cumberland-now-magazine">Cumberland Now Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns-editorials">Columns & Editorials</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-cumberland-county-sports-news">Cumberland County Sports News </a>
                                </li><li>
                                    <a href="/sports/ap_sports_news/"  class="nav-link tnt-section-associated-press-sports-news">Associated Press Sports News </a>
                                </li><li>
                                    <a href="https://crossvillechronicle.zenfolio.com/f605211613"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-sports-photos">Purchase Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">COMMUNITY</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-cumberland-county-community-news">CUMBERLAND COUNTY COMMUNITY NEWS</a>
                                </li><li>
                                    <a href="http://celebrations.crossville-chronicle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="https://celebrationscrossville-chronicle.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-announcement">Place an Announcement</a>
                                </li><li>
                                    <a href="/community/school_news/"  class="nav-link tnt-section-cumberland-county-school-news">Cumberland County School News</a>
                                </li><li>
                                    <a href="/community/school_lunch_menus/"  class="nav-link tnt-section-school-menus">School Menus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">OBITUARIES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-crossville-area-obituaries">Crossville Area Obituaries</a>
                                </li><li>
                                    <a href="http://obituaries.gladesun.crossville-chronicle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-fairfield-glade-obituaries">Fairfield Glade Obituaries</a>
                                </li><li>
                                    <a href="https://obituaries.crossville-chronicle.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="https://static.cnhionline.com/crossvillechronicle/flashpromo/OldStuff/Archives/obitarchives.html"  target="_blank" rel="noopener" class="nav-link tnt-section-obituary-archives">Obituary Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-admarket-classified">ADMARKET CLASSIFIED</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-a-text-ad">Place A Text Ad</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-text-admarket-classified">Text AdMarket Classified</a>
                                </li><li>
                                    <a href="http://marketplace.crossville-chronicle.com/crossville-tn/garage-sales/search"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="http://marketplace.crossville-chronicle.com/crossville-tn/transportation/search"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-admarket">Auto AdMarket</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-real-estate-admarket">Real Estate AdMarket</a>
                                </li><li>
                                    <a href="/monster"  class="nav-link tnt-section-job-admarket">Job AdMarket</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-event-calendar">EVENT CALENDAR</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.crossville-chronicle.com/events/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="https://login.cityspark.com/Account/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-add-event">Add Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-fun-stuff">FUN STUFF</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="https://www.crossville-chronicle.com/comics-kingdom/?ckpage=horoscopes"  target="_blank" rel="noopener" class="nav-link tnt-section-horoscope">Horoscope</a>
                                </li><li>
                                    <a href="https://www.crossville-chronicle.com/comics-kingdom/?ckpage=political"  target="_blank" rel="noopener" class="nav-link tnt-section-political-syndication">Political Syndication</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_CrossvilleChronicle "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.crossville-chronicle.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">PUBLIC NOTICES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://notices.crossville-chronicle.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4AzEJABdIA"  target="_blank" rel="noopener" class="nav-link tnt-section-cumberland-county-public-notices">Cumberland County Public Notices</a>
                                </li><li>
                                    <a href="http://tnpublicnotice.com"  target="_blank" rel="noopener" class="nav-link tnt-section-tn-public-notices">TN Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">SUBSCRIBE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/Legacy/CrossvilleChronicle/Circulation/Subscriber/Subscription/Create?m=1006112"  target="_blank" rel="noopener" class="nav-link tnt-section-start-a-total-access-subscription">Start a Total Access Subscription</a>
                                </li><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-start-a-digital-access-subscription">Start a Digital Access Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="https://www.crossville-chronicle.com/site/forms/request_a_glade_sun/"  target="_blank" rel="noopener" class="nav-link tnt-section-request-a-glade-sun">Request a Glade Sun</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&amp;p=oi&amp;m=1129919966241&amp;sit=whh8ubfmb&amp;f=c6d96d9f-4fcf-4443-acb3-680064d8390a"  target="_blank" rel="noopener" class="nav-link tnt-section-signup-for-newsletter">Signup for Newsletter</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-download-app">Download App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">SHOP</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://newspaperads.crossville-chronicle.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="https://crossvillechronicle.zenfolio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="https://bit.ly/1Ke59bD"  target="_blank" rel="noopener" class="nav-link tnt-section-smartsource-coupons">SmartSource Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">CONTACT US</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.crossville-chronicle.com/site/advertise-with-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="https://www.crossville-chronicle.com/site/about-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2553118" class="tncms-block"><section id="block-2553118" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png?resize=300%2C106 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="124"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.crossville-chronicle.com.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.crossville-chronicle.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.crossville-chronicle.com/site/advertise-with-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="https://www.crossville-chronicle.com/site/about-us.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">About Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-total-access-subscription"  href="https://classadz.vdata.com/Legacy/CrossvilleChronicle/Circulation/Subscriber/Subscription/Create?m=1006112"  target="_blank" rel="noopener">
                    <span class="nav-label ">Start a Total Access Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-start-a-digital-access-subscription"  href="/subscriptions/" >
                    <span class="nav-label ">Start a Digital Access Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-a-glade-sun"  href="https://www.crossville-chronicle.com/site/forms/request_a_glade_sun/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Request a Glade Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signup-for-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a"  target="_blank" rel="noopener">
                    <span class="nav-label ">Signup for Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-app"  href="/app-downloads" >
                    <span class="nav-label ">Download App </span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-papers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e-edition" >
                    <span class="nav-label ">E-Papers</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crossville-chronicle"  href="/e-edition/" >
                    <span class="nav-label ">Crossville Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-glade-sun"  href="https://crossville-chronicle-cnhi.newsmemory.com/?editionStart=Glade+Sun"  target="_blank" rel="noopener">
                    <span class="nav-label ">The Glade Sun</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crossville-area-obituaries"  href="http://obituaries.crossville-chronicle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Crossville Area Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fairfield-glade-obituaries"  href="http://obituaries.gladesun.crossville-chronicle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Fairfield Glade Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-archives"  href="http://static.cnhionline.com/crossvillechronicle/flashpromo/OldStuff/Archives/obitarchives.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituary Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/crossvillechronicle"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Notices</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cumberland-county-public-notices"  href="http://notices.crossville-chronicle.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Cumberland County Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tn-public-notices"  href="http://tnpublicnotice.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">TN Public Notices</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Local singer-songwriters share their work Wednesday
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://crossville-chronicle-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2553124" class="tncms-block cnhi-weather-widget"><div id="weather-2553124" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38555" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="38555">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2553124" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Crossville, TN
                                
                                <small>(38555)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies early with heavy thunderstorms developing this afternoon. Heavy and torrential downpours at times. High around 80F. Winds SW at 5 to 10 mph. Chance of rain 60%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly to mostly cloudy with widely scattered showers or thunderstorms possible overnight. Low 67F. Winds light and variable. Chance of rain 30%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 9, 2022 @ 9:15 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=38555"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2553121" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2573998" class="tncms-block mcn-logo-custom"><div id="site-logo-2573998" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=200%2C71" 
            srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=150%2C53 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=225%2C80 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png?resize=300%2C106 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/media/9/f5/9f52295a-eda4-11ec-afff-8b69ffe2a258/62ab7a807ad1b.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="124"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, August 9, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Papers</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2553130" class="tncms-block"><div class="follow-links-2553130 pull-right">
    
    <section id="block-2553130" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crossville-chronicle.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2553130 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2553127" class="tncms-block cnhi-search"><section id="block-2553127" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2553127" class="search-form-container card clearfix text-center ">
    <form id="site-search-2553127" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2553127-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2553127-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2553127 .search-spinner { position: absolute; }
    #site-search-2553127 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2553127 { margin-bottom:0; }
        #site-search-2553127 .site-search-form { padding:0; }
        #site-search-2553127 #site-search-2553127-btn {
            outline: none;}
        #site-search-2553127 #site-search-2553127-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2553127-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2553127').submit();
        return false;
    });

    $('#site-search-2553127').on('submit', function(){
        if( $('#site-search-2553127-term').val() ){
            $('#site-search-2553127-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2553133" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2573905" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2574001" class="tncms-block pediment"><section id="block-2574001" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-5f372096-175c-11ed-bca6-1f0fb7e68818" class="clearfix tnt-asset-type-collection card showcase position-0 odd tnt-flag-alert tnt-flag-featured  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5f372096-175c-11ed-bca6-1f0fb7e68818 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/stem-sational-campers/collection_5f372096-175c-11ed-bca6-1f0fb7e68818.html" class="tnt-asset-link"  aria-label="STEM-sational Campers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="STEM-sational Campers"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/f3/5f372096-175c-11ed-bca6-1f0fb7e68818/62f17898a4c7e.preview.jpg?crop=576%2C324%2C0%2C30&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/f3/5f372096-175c-11ed-bca6-1f0fb7e68818/62f17898a4c7e.preview.jpg?crop=576%2C324%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/f3/5f372096-175c-11ed-bca6-1f0fb7e68818/62f17898a4c7e.preview.jpg?crop=576%2C324%2C0%2C30&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/f3/5f372096-175c-11ed-bca6-1f0fb7e68818/62f17898a4c7e.preview.jpg?crop=576%2C324%2C0%2C30&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/f3/5f372096-175c-11ed-bca6-1f0fb7e68818/62f17898a4c7e.preview.jpg?crop=576%2C324%2C0%2C30&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/f3/5f372096-175c-11ed-bca6-1f0fb7e68818/62f17898a4c7e.preview.jpg?crop=576%2C324%2C0%2C30&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/f3/5f372096-175c-11ed-bca6-1f0fb7e68818/62f17898a4c7e.preview.jpg?crop=576%2C324%2C0%2C30&resize=576%2C324&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/stem-sational-campers/collection_5f372096-175c-11ed-bca6-1f0fb7e68818.html" class="tnt-asset-link" aria-label="STEM-sational Campers">
        

        
            STEM-sational Campers</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2d29d350-175c-11ed-9b95-83378082910b" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2d29d350-175c-11ed-9b95-83378082910b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/fair-park-seniors-preparing-for-senior-olympics/article_2d29d350-175c-11ed-9b95-83378082910b.html" class="tnt-asset-link"  aria-label="FAIR PARK: Seniors preparing for Senior Olympics">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FAIR PARK: Seniors preparing for Senior Olympics"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/14/c14a6bac-1758-11ed-bb2c-6feccd114641/62f172148dc61.image.jpg?crop=576%2C324%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/14/c14a6bac-1758-11ed-bb2c-6feccd114641/62f172148dc61.image.jpg?crop=576%2C324%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/14/c14a6bac-1758-11ed-bb2c-6feccd114641/62f172148dc61.image.jpg?crop=576%2C324%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/14/c14a6bac-1758-11ed-bb2c-6feccd114641/62f172148dc61.image.jpg?crop=576%2C324%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/14/c14a6bac-1758-11ed-bb2c-6feccd114641/62f172148dc61.image.jpg?crop=576%2C324%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/14/c14a6bac-1758-11ed-bb2c-6feccd114641/62f172148dc61.image.jpg?crop=576%2C324%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/14/c14a6bac-1758-11ed-bb2c-6feccd114641/62f172148dc61.image.jpg?crop=576%2C324%2C0%2C60&resize=576%2C324&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/fair-park-seniors-preparing-for-senior-olympics/article_2d29d350-175c-11ed-9b95-83378082910b.html" class="tnt-asset-link" aria-label="FAIR PARK: Seniors preparing for Senior Olympics">
        

        
            FAIR PARK: Seniors preparing for Senior Olympics</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a3c98d1c-175b-11ed-9cdc-8f786b471460" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a3c98d1c-175b-11ed-9cdc-8f786b471460 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/calendar-of-events/article_a3c98d1c-175b-11ed-9cdc-8f786b471460.html" class="tnt-asset-link"  aria-label="Calendar of Events">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Calendar of Events"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/68/c6864d3e-1758-11ed-8aca-1712575fa125/62f1721d585e7.image.jpg?crop=576%2C324%2C0%2C44&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/68/c6864d3e-1758-11ed-8aca-1712575fa125/62f1721d585e7.image.jpg?crop=576%2C324%2C0%2C44&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/68/c6864d3e-1758-11ed-8aca-1712575fa125/62f1721d585e7.image.jpg?crop=576%2C324%2C0%2C44&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/68/c6864d3e-1758-11ed-8aca-1712575fa125/62f1721d585e7.image.jpg?crop=576%2C324%2C0%2C44&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/68/c6864d3e-1758-11ed-8aca-1712575fa125/62f1721d585e7.image.jpg?crop=576%2C324%2C0%2C44&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/68/c6864d3e-1758-11ed-8aca-1712575fa125/62f1721d585e7.image.jpg?crop=576%2C324%2C0%2C44&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/68/c6864d3e-1758-11ed-8aca-1712575fa125/62f1721d585e7.image.jpg?crop=576%2C324%2C0%2C44&resize=576%2C324&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/calendar-of-events/article_a3c98d1c-175b-11ed-9cdc-8f786b471460.html" class="tnt-asset-link" aria-label="Calendar of Events">
        

        
            Calendar of Events</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d6fcd06e-1750-11ed-92f6-f3ef87e5e8a5" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-alert tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d6fcd06e-1750-11ed-92f6-f3ef87e5e8a5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/turnovers-for-judge-register-of-deeds/article_d6fcd06e-1750-11ed-92f6-f3ef87e5e8a5.html" class="tnt-asset-link"  aria-label="Turnovers for judge, register of deeds">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Turnovers for judge, register of deeds"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/af/2afd6224-1750-11ed-ba99-73726e246bc8/62f163ac6c386.image.jpg?crop=576%2C324%2C0%2C30&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/af/2afd6224-1750-11ed-ba99-73726e246bc8/62f163ac6c386.image.jpg?crop=576%2C324%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/af/2afd6224-1750-11ed-ba99-73726e246bc8/62f163ac6c386.image.jpg?crop=576%2C324%2C0%2C30&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/af/2afd6224-1750-11ed-ba99-73726e246bc8/62f163ac6c386.image.jpg?crop=576%2C324%2C0%2C30&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/af/2afd6224-1750-11ed-ba99-73726e246bc8/62f163ac6c386.image.jpg?crop=576%2C324%2C0%2C30&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/af/2afd6224-1750-11ed-ba99-73726e246bc8/62f163ac6c386.image.jpg?crop=576%2C324%2C0%2C30&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/af/2afd6224-1750-11ed-ba99-73726e246bc8/62f163ac6c386.image.jpg?crop=576%2C324%2C0%2C30&resize=576%2C324&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/turnovers-for-judge-register-of-deeds/article_d6fcd06e-1750-11ed-92f6-f3ef87e5e8a5.html" class="tnt-asset-link" aria-label="Turnovers for judge, register of deeds">
        

        
            Turnovers for judge, register of deeds</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2573992" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2578522" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2573881" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2573878" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d0e79060-175a-11ed-a1da-d7423a882f4d" class="asset article-default"  data-url="https://www.crossville-chronicle.com/news/lifestyles/local-singer-songwriters-share-their-work-wednesday/article_d0e79060-175a-11ed-a1da-d7423a882f4d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Come join us tomorrow, Aug. 10, at noon in the Cumberland Room to be entertained by four local songwriters (Tommy Hancock, Sandy Allen, Randy Riggs, and Roland Rock) performing their original songs and sharing the stories behind them. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/e4af7994-09c4-11ed-bdcc-7bcd47b3de52.png?resize=600%2C223">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="223">
        </div>
        <meta itemprop="name" content="crossville-chronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.crossville-chronicle.com/news/lifestyles/local-singer-songwriters-share-their-work-wednesday/article_d0e79060-175a-11ed-a1da-d7423a882f4d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.crossville-chronicle.com\/tncms\/search\/mlt\/?origin=d0e79060-175a-11ed-a1da-d7423a882f4d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d0e79060-175a-11ed-a1da-d7423a882f4d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d0e79060-175a-11ed-a1da-d7423a882f4d" class="asset-paging">
                <div id="paging-prev-d0e79060-175a-11ed-a1da-d7423a882f4d" class="paging-link prev offset"></div>
                <div id="paging-next-d0e79060-175a-11ed-a1da-d7423a882f4d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local singer-songwriters share their work Wednesday
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Wayne Schobel</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-09T08:15:00-05:00" class="tnt-date asset-date text-muted">
            Aug 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-09T08:15:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-09T08:15:00-05:00">
    <meta itemprop="datePublished" content="2022-08-09T08:15:00-05:00">
    <meta itemprop="dateModified" content="2022-08-09T08:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d0e79060-175a-11ed-a1da-d7423a882f4d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.crossville-chronicle.com/news/lifestyles/local-singer-songwriters-share-their-work-wednesday/article_d0e79060-175a-11ed-a1da-d7423a882f4d.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.crossville-chronicle.com/news/lifestyles/local-singer-songwriters-share-their-work-wednesday/article_d0e79060-175a-11ed-a1da-d7423a882f4d.html%20%7C%20Local singer-songwriters share their work Wednesday"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.crossville-chronicle.com/news/lifestyles/local-singer-songwriters-share-their-work-wednesday/article_d0e79060-175a-11ed-a1da-d7423a882f4d.html&amp;summary=Local singer-songwriters share their work Wednesday"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.crossville-chronicle.com/news/lifestyles/local-singer-songwriters-share-their-work-wednesday/article_d0e79060-175a-11ed-a1da-d7423a882f4d.html&amp;media=&amp;description=Local singer-songwriters share their work Wednesday"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Local singer-songwriters share their work Wednesday&amp;body=https://www.crossville-chronicle.com/news/lifestyles/local-singer-songwriters-share-their-work-wednesday/article_d0e79060-175a-11ed-a1da-d7423a882f4d.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="22790"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="22790"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">Come join us tomorrow, Aug. 10, at noon in the Cumberland Room to be entertained by four local songwriters (Tommy Hancock, Sandy Allen, Randy Riggs, and Roland Rock) performing their original songs and sharing the stories behind them.</p><p class="p2"> </p><p class="p3"><span class="s1"><strong>Great New Books</strong></span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1"><strong><em>Swerve or Die: Life at My Speed in the First family of NASCAR Racing</em> by Kyle Petty and Ellis Henican.</strong> As a member of NASCAR’s “First Family,” Petty grew up on the racetracks with his grandfather Lee (one of the sport’s pioneers), father Richard (winner of 200 races), and uncle Maurice (crew chief and engine builder). In this entertaining autobiography, Petty recalls growing up in small-town North Carolina, where his father wouldn’t let him drive go-karts because they were “too dangerous”--so he rode motorcycles instead. The book focuses on Petty’s own racing career but also discusses songwriting, his role as an NBC NASCAR commentator, and learning to fly a plane, and there’s a heartfelt tribute to his son Adam, a rising racer killed in a crash in 2000. Interestingly, Petty expounds on social issues and their echoes in NASCAR: homophobia (like that faced by driver Tim Richmond when he announced he had AIDS); racism (discussing driver Bubba Wallace’s 2020 movement to ban Confederate flags from NASCAR venues); and diversity in team ownership (NASCAR team owners now include Michael Jordan and Pitbull).</p><p class="p1"><strong><em>Life on the Mississippi: An Epic American Adventure</em> by Rinker Buck.</strong> This book tells the story of journalist Buck’s (The Oregon Trail; Flight of Passage) quest to sail a flatboat 2000 miles down the Ohio and Mississippi Rivers from Pittsburgh to New Orleans with a varied crew and many helpers along the way. As the adventurous Buck writes, this four-month journey traced the inland water route often taken in the years between the American Revolution and Civil War. The narrative works as a memoir, a history treatise, and a travel adventure. The author comes to terms with his mother’s death on this journey, but he also places his traveling adventures into a broader historical framework of how flatboats epitomized frontier resilience and ingenuity. Simultaneously, he also explores modern politics and culture, reflects on economic realities both past and present, and considers both ugly and uplifting aspects of American history.</p><p class="p1"><strong><em>Path Lit by Lightning: The Life of Jim Thorpe</em> by David Maraniss.</strong> Pulitzer Prize-winning journalist Maraniss depicts the life of stellar athlete Jim Thorpe, who won gold medals in the decathlon and pentathlon at the 1912 Stockholm Olympics, was an All-American football player at the Carlisle Indian School, made the first class of the Pro Football Hall of Fame, and played major league baseball for John McGraw’s New York Giants. A member of the Sac and Fox Nation, he also faced assimilationist language (“Kill the Indian, Save the Man”) and racism (his medals were unfairly rescinded because he had played minor league baseball), and he struggled with alcohol, money problems, and broken marriages.</p><p class="p2"> </p><p class="p3"><span class="s1"><strong>Library Laugh I</strong></span></p><p class="p1">How did the hackers escape from the police? They ransomware.</p><p class="p2"> </p><p class="p3"><span class="s1"><strong>Stingy Schobel Says</strong></span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">Sugar can do more than make your coffee sweet. For grass-stained clothes, try making a sugar paste to lift the grass stains out of the fabric. Simply make a thick paste with white sugar and warm water, then apply the mixture to the stain and rub gently. Leave the paste on top of the stain for at least an hour. The sticky mixture will absorb the grass stain naturally, and since there are no fats or lipids in sugar, it will easily wash out in a normal wash cycle in your washing machine.</p><p class="p1">Many major grocery chains have greatly expanded their store brand lines, and their reputation for quality has improved. Chains are highly secretive about who makes their products. But simply compare the ingredients list with name-brand versions to see how close they are. Store brands can run as much as 25 percent less than the name -brand version.</p><p class="p2"> </p><p class="p2"> </p><p class="p3"><span class="s1"><strong>Library Laugh II</strong></span></p><p class="p1">Are people born with photographic memories? Or do they take a while to develop?</p><p class="p2"> </p><p class="p3"><span class="s1"><strong>Libraries=</strong></span></p><p class="p3"><span class="s1"><strong>Information</strong></span></p><p class="p1">Art relieves the stress of caregiving. Spending 45 minutes filling in a coloring book or creating original art brought feelings of greater pleasure and enjoyment and less anxiety and tension to professional caregivers and to family members who are taking care of loved ones.</p><p class="p1">When you comb your dog, are you left with balls of shed fur? Your garden would love to have that mixed into the soil. Hair is loaded with nitrogen, and when it’s released from the fur, it turns into fertilizer for plants. It does take time to decompose, so it’s best to mix it throughout the soil and let Mother Nature take over. As it slowly decomposes, the hair will also act as a sponge, holding onto moisture and keeping roots hydrated.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="22790"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22kyle%20petty%22#tncms-source=keyword" class="tag-kyle-petty label label-default" data-tncms-track-dmp='search: kyle-petty' rel="nofollow">Kyle Petty</a>
                </li> <li>
                    <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball' rel="nofollow">Baseball</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22maurice%22#tncms-source=keyword" class="tag-maurice label label-default" data-tncms-track-dmp='search: maurice' rel="nofollow">Maurice</a>
                </li> <li>
                    <a href="/search/?k=%22richard%22#tncms-source=keyword" class="tag-richard label label-default" data-tncms-track-dmp='search: richard' rel="nofollow">Richard</a>
                </li> <li>
                    <a href="/search/?k=%22major%20league%22#tncms-source=keyword" class="tag-major-league label label-default" data-tncms-track-dmp='search: major-league' rel="nofollow">Major League</a>
                </li> <li>
                    <a href="/search/?k=%22ingenuity%22#tncms-source=keyword" class="tag-ingenuity label label-default" data-tncms-track-dmp='search: ingenuity' rel="nofollow">Ingenuity</a>
                </li> <li>
                    <a href="/search/?k=%22flatboat%22#tncms-source=keyword" class="tag-flatboat label label-default" data-tncms-track-dmp='search: flatboat' rel="nofollow">Flatboat</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1500"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2573911" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2573914" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2573917" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.crossville-chronicle.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.crossville-chronicle.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2573923" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2573920" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15619"></div>
<script src="//api.circularhub.com/15619/83f76fba341d4798/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2573989" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2573989" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2573989 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2573989-df3688fe-d315-5eb1-af60-7d2a7ae0a60b" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-df3688fe-d315-5eb1-af60-7d2a7ae0a60b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/sarah-ruhlen-1085893565" class="tnt-asset-link"  aria-label="Ruhlen, Sarah">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Ruhlen, Sarah"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/d/f3/df3688fe-d315-5eb1-af60-7d2a7ae0a60b/62f2114b34463.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="959"
                    height="1233" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/sarah-ruhlen-1085893565" class="tnt-asset-link" aria-label="Ruhlen, Sarah">
        

        
            Ruhlen, Sarah</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-c6e24b41-2db1-5381-aa5d-d1cca6096637" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c6e24b41-2db1-5381-aa5d-d1cca6096637 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/virginia-smith-1085893895" class="tnt-asset-link"  aria-label="SMITH, Virginia Sep 5, 1928 - Jul 21, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SMITH, Virginia Sep 5, 1928 - Jul 21, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/6e/c6e24b41-2db1-5381-aa5d-d1cca6096637/62f17d9d9744a.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="629"
                    height="810" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/virginia-smith-1085893895" class="tnt-asset-link" aria-label="SMITH, Virginia Sep 5, 1928 - Jul 21, 2022">
        

        
            SMITH, Virginia Sep 5, 1928 - Jul 21, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-f89c8b01-8270-5f87-a49b-475cb0d56138" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/dollie-orme-1085892827" class="tnt-asset-link" aria-label="ORME, Dollie May 4, 1932 - Aug 2, 2022">
        

        
            ORME, Dollie May 4, 1932 - Aug 2, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-99fb440b-c416-52ab-930d-68a4bbe55b28" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-99fb440b-c416-52ab-930d-68a4bbe55b28 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/laura-looper-1085876207" class="tnt-asset-link"  aria-label="LOOPER, LAURA Mar 2, 1934 - Aug 1, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="LOOPER, LAURA Mar 2, 1934 - Aug 1, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/9f/99fb440b-c416-52ab-930d-68a4bbe55b28/62ed785a407af.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="240"
                    height="308" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/laura-looper-1085876207" class="tnt-asset-link" aria-label="LOOPER, LAURA Mar 2, 1934 - Aug 1, 2022">
        

        
            LOOPER, LAURA Mar 2, 1934 - Aug 1, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-9c376972-ccb3-5e85-ad5a-c68ad22dd46c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9c376972-ccb3-5e85-ad5a-c68ad22dd46c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/robert-bolin-1085858817" class="tnt-asset-link"  aria-label="BOLIN, Robert Dec 27, 1931 - Jul 31, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BOLIN, Robert Dec 27, 1931 - Jul 31, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/c3/9c376972-ccb3-5e85-ad5a-c68ad22dd46c/62eab9c2a3062.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="750"
                    height="964" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/robert-bolin-1085858817" class="tnt-asset-link" aria-label="BOLIN, Robert Dec 27, 1931 - Jul 31, 2022">
        

        
            BOLIN, Robert Dec 27, 1931 - Jul 31, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-700fec0e-676e-516f-a743-4623a918436c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-700fec0e-676e-516f-a743-4623a918436c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/tessi-carter-gilmer-1085813055" class="tnt-asset-link"  aria-label="(Carter) Gilmer, Tessi">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="(Carter) Gilmer, Tessi"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/7/00/700fec0e-676e-516f-a743-4623a918436c/62e4d7eb80c23.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/tessi-carter-gilmer-1085813055" class="tnt-asset-link" aria-label="(Carter) Gilmer, Tessi">
        

        
            (Carter) Gilmer, Tessi</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2573989-ce8cb635-c97a-5c91-bcb8-9965cdb7c31c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ce8cb635-c97a-5c91-bcb8-9965cdb7c31c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.crossville-chronicle.com/obituary/kent-voss-1085793454" class="tnt-asset-link"  aria-label="VOSS, Kent Jun 24, 1930 - Jul 17, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="VOSS, Kent Jun 24, 1930 - Jul 17, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/e8/ce8cb635-c97a-5c91-bcb8-9965cdb7c31c/62e23e7f6712b.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="739"
                    height="950" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.crossville-chronicle.com/obituary/kent-voss-1085793454" class="tnt-asset-link" aria-label="VOSS, Kent Jun 24, 1930 - Jul 17, 2022">
        

        
            VOSS, Kent Jun 24, 1930 - Jul 17, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2573827" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2573884" class="tncms-block"><section id="block-2573884" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2573884 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2573884" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2573884" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2573884" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2573884" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2573884" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/cumberland-county-election-results/article_f14f98f6-1288-11ed-84a8-f79a206bc0f4.html">Cumberland County election results</a></li><li><a href="/news/local_news/pa-drag-strip-competitor-dies-in-crash/article_1527d598-11d2-11ed-af37-df85e47c2910.html">PA drag strip competitor dies in crash</a></li><li><a href="/news/local_news/city-manager-suspended/article_c5a84dc4-1337-11ed-93aa-af700e3ba1e3.html">City manager suspended</a></li><li><a href="/news/local_news/local-woman-killed-in-single-vehicle-crash/article_9bf4fae6-1750-11ed-a06f-73a45ee081da.html">Local woman killed in single-vehicle crash</a></li><li><a href="/news/local_news/da-abandons-village-inn-public-nuisance-lawsuit/article_4d89c86a-1420-11ed-9284-4702b47cd1c1.html">DA abandons Village Inn public nuisance lawsuit</a></li><li><a href="/news/local_news/bid-awarded-for-hwy-127-s-project/article_9de85358-11d2-11ed-84bd-8b87f2f889ee.html">Bid awarded for Hwy. 127 S. project</a></li><li><a href="/news/local_news/city-manager-suspended/article_6dc87cfc-1420-11ed-84c5-3b81078fda6e.html">City manager suspended</a></li><li><a href="/news/local_news/man-wanted-on-warrants-faces-host-of-charges/article_715e6c42-141f-11ed-b62e-775cdbf0fd03.html">Man wanted on warrants faces host of charges</a></li><li><a href="/news/lifestyles/fair-fun-kicks-off-friday-with-pageants/article_8ba13a52-1277-11ed-abc6-f7dfe846b46d.html">Fair fun kicks off Friday with pageants</a></li><li><a href="/news/lifestyles/crossroads-teams-up-with-united-fund-ypa-for-back-to-school-edition-friday/article_e6d05a4c-1278-11ed-a8eb-43d4c3a541aa.html">Crossroads teams up with United Fund, YPA for Back to School edition Friday</a></li></ul></div>
        
        
            <div id="images-2573884" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/fairest/image_2aaaeb8e-1750-11ed-8bc7-cb6003dac281.html" class="tnt-asset-link"  aria-label="Fairest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fairest"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/aa/2aaaeb8e-1750-11ed-8bc7-cb6003dac281/62f163abdc793.image.jpg?crop=576%2C576%2C0%2C2&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/aa/2aaaeb8e-1750-11ed-8bc7-cb6003dac281/62f163abdc793.image.jpg?crop=576%2C576%2C0%2C2&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/aa/2aaaeb8e-1750-11ed-8bc7-cb6003dac281/62f163abdc793.image.jpg?crop=576%2C576%2C0%2C2&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/aa/2aaaeb8e-1750-11ed-8bc7-cb6003dac281/62f163abdc793.image.jpg?crop=576%2C576%2C0%2C2&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/aa/2aaaeb8e-1750-11ed-8bc7-cb6003dac281/62f163abdc793.image.jpg?crop=576%2C576%2C0%2C2&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/aa/2aaaeb8e-1750-11ed-8bc7-cb6003dac281/62f163abdc793.image.jpg?crop=576%2C576%2C0%2C2&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/aa/2aaaeb8e-1750-11ed-8bc7-cb6003dac281/62f163abdc793.image.jpg?crop=576%2C576%2C0%2C2&resize=576%2C576&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/fairest-of-the-fair-pageants-set-aug-5-6-at-palace/image_d9be632a-0149-11ed-971f-8b97245bb41b.html" class="tnt-asset-link"  aria-label="Fairest of the Fair pageants set Aug. 5-6 at Palace">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fairest of the Fair pageants set Aug. 5-6 at Palace"
                            class="img-responsive lazyload full default"
                            width="698"
                            height="698"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/d/9b/d9be632a-0149-11ed-971f-8b97245bb41b/62cc70258c08e.image.jpg?crop=698%2C698%2C0%2C40&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/d/9b/d9be632a-0149-11ed-971f-8b97245bb41b/62cc70258c08e.image.jpg?crop=698%2C698%2C0%2C40&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/d/9b/d9be632a-0149-11ed-971f-8b97245bb41b/62cc70258c08e.image.jpg?crop=698%2C698%2C0%2C40&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/d/9b/d9be632a-0149-11ed-971f-8b97245bb41b/62cc70258c08e.image.jpg?crop=698%2C698%2C0%2C40&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/d/9b/d9be632a-0149-11ed-971f-8b97245bb41b/62cc70258c08e.image.jpg?crop=698%2C698%2C0%2C40&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/d/9b/d9be632a-0149-11ed-971f-8b97245bb41b/62cc70258c08e.image.jpg?crop=698%2C698%2C0%2C40&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/d/9b/d9be632a-0149-11ed-971f-8b97245bb41b/62cc70258c08e.image.jpg?crop=698%2C698%2C0%2C40&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/d/9b/d9be632a-0149-11ed-971f-8b97245bb41b/62cc70258c08e.image.jpg?crop=698%2C698%2C0%2C40&resize=698%2C698&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/promoting-healthy-living/image_251d2a04-141e-11ed-aa75-57ebdbb57767.html" class="tnt-asset-link"  aria-label="Promoting healthy living">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Promoting healthy living"
                            class="img-responsive lazyload full default"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/51/251d2a04-141e-11ed-aa75-57ebdbb57767/62ec07423fa21.image.jpg?crop=384%2C384%2C96%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/51/251d2a04-141e-11ed-aa75-57ebdbb57767/62ec07423fa21.image.jpg?crop=384%2C384%2C96%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/51/251d2a04-141e-11ed-aa75-57ebdbb57767/62ec07423fa21.image.jpg?crop=384%2C384%2C96%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/51/251d2a04-141e-11ed-aa75-57ebdbb57767/62ec07423fa21.image.jpg?crop=384%2C384%2C96%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/51/251d2a04-141e-11ed-aa75-57ebdbb57767/62ec07423fa21.image.jpg?crop=384%2C384%2C96%2C0&resize=384%2C384&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/smhslagolf1-8-jpg/image_50463060-1417-11ed-9bf8-2b237f3391b4.html" class="tnt-asset-link"  aria-label="SMHSLAGolf1-8.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SMHSLAGolf1-8.JPG"
                            class="img-responsive lazyload full default"
                            width="801"
                            height="801"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/04/50463060-1417-11ed-9bf8-2b237f3391b4/62ebfbcc30594.image.jpg?crop=801%2C801%2C404%2C275&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/04/50463060-1417-11ed-9bf8-2b237f3391b4/62ebfbcc30594.image.jpg?crop=801%2C801%2C404%2C275&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/04/50463060-1417-11ed-9bf8-2b237f3391b4/62ebfbcc30594.image.jpg?crop=801%2C801%2C404%2C275&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/04/50463060-1417-11ed-9bf8-2b237f3391b4/62ebfbcc30594.image.jpg?crop=801%2C801%2C404%2C275&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/04/50463060-1417-11ed-9bf8-2b237f3391b4/62ebfbcc30594.image.jpg?crop=801%2C801%2C404%2C275&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/04/50463060-1417-11ed-9bf8-2b237f3391b4/62ebfbcc30594.image.jpg?crop=801%2C801%2C404%2C275&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/04/50463060-1417-11ed-9bf8-2b237f3391b4/62ebfbcc30594.image.jpg?crop=801%2C801%2C404%2C275&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/04/50463060-1417-11ed-9bf8-2b237f3391b4/62ebfbcc30594.image.jpg?crop=801%2C801%2C404%2C275&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/04/50463060-1417-11ed-9bf8-2b237f3391b4/62ebfbcc30594.image.jpg?crop=801%2C801%2C404%2C275&resize=801%2C801&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/pet-of-the-week-frog/image_92539848-1274-11ed-aca0-53b92f3572fd.html" class="tnt-asset-link"  aria-label="Pet of the Week: Frog">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pet of the Week: Frog"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/25/92539848-1274-11ed-aca0-53b92f3572fd/62e93d43d76aa.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/25/92539848-1274-11ed-aca0-53b92f3572fd/62e93d43d76aa.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/25/92539848-1274-11ed-aca0-53b92f3572fd/62e93d43d76aa.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/25/92539848-1274-11ed-aca0-53b92f3572fd/62e93d43d76aa.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/25/92539848-1274-11ed-aca0-53b92f3572fd/62e93d43d76aa.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/25/92539848-1274-11ed-aca0-53b92f3572fd/62e93d43d76aa.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/25/92539848-1274-11ed-aca0-53b92f3572fd/62e93d43d76aa.image.jpg?resize=576%2C576 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dsc05046-web-jpg/image_a7cc85b2-0dd9-11ed-a7fb-dba9bc3a0bcb.html" class="tnt-asset-link"  aria-label="DSC05046-web.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DSC05046-web.jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/7c/a7cc85b2-0dd9-11ed-a7fb-dba9bc3a0bcb/62e1835f40472.image.jpg?crop=720%2C720%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/7c/a7cc85b2-0dd9-11ed-a7fb-dba9bc3a0bcb/62e1835f40472.image.jpg?crop=720%2C720%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/7c/a7cc85b2-0dd9-11ed-a7fb-dba9bc3a0bcb/62e1835f40472.image.jpg?crop=720%2C720%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/7c/a7cc85b2-0dd9-11ed-a7fb-dba9bc3a0bcb/62e1835f40472.image.jpg?crop=720%2C720%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/7c/a7cc85b2-0dd9-11ed-a7fb-dba9bc3a0bcb/62e1835f40472.image.jpg?crop=720%2C720%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/7c/a7cc85b2-0dd9-11ed-a7fb-dba9bc3a0bcb/62e1835f40472.image.jpg?crop=720%2C720%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/7c/a7cc85b2-0dd9-11ed-a7fb-dba9bc3a0bcb/62e1835f40472.image.jpg?crop=720%2C720%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/7c/a7cc85b2-0dd9-11ed-a7fb-dba9bc3a0bcb/62e1835f40472.image.jpg?crop=720%2C720%2C180%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/school_news/aviation-scholarship-recipients/image_a2d1e5c0-0776-11ed-916b-7f4b0b3143a8.html" class="tnt-asset-link"  aria-label="Aviation scholarship recipients">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aviation scholarship recipients"
                            class="img-responsive lazyload full default"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/2d/a2d1e5c0-0776-11ed-916b-7f4b0b3143a8/62d6cc43b8a47.image.jpg?crop=340%2C340%2C118%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/2d/a2d1e5c0-0776-11ed-916b-7f4b0b3143a8/62d6cc43b8a47.image.jpg?crop=340%2C340%2C118%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/2d/a2d1e5c0-0776-11ed-916b-7f4b0b3143a8/62d6cc43b8a47.image.jpg?crop=340%2C340%2C118%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/2d/a2d1e5c0-0776-11ed-916b-7f4b0b3143a8/62d6cc43b8a47.image.jpg?crop=340%2C340%2C118%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/a/2d/a2d1e5c0-0776-11ed-916b-7f4b0b3143a8/62d6cc43b8a47.image.jpg?crop=340%2C340%2C118%2C0&resize=340%2C340&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/john-michael-poss/image_bcd5e948-0150-11ed-b0c3-bb7a1c9dc2dc.html" class="tnt-asset-link"  aria-label="John Michael Poss">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Michael Poss"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/b/cd/bcd5e948-0150-11ed-b0c3-bb7a1c9dc2dc/62cc7bb386a70.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/b/cd/bcd5e948-0150-11ed-b0c3-bb7a1c9dc2dc/62cc7bb386a70.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/b/cd/bcd5e948-0150-11ed-b0c3-bb7a1c9dc2dc/62cc7bb386a70.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/b/cd/bcd5e948-0150-11ed-b0c3-bb7a1c9dc2dc/62cc7bb386a70.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/b/cd/bcd5e948-0150-11ed-b0c3-bb7a1c9dc2dc/62cc7bb386a70.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/b/cd/bcd5e948-0150-11ed-b0c3-bb7a1c9dc2dc/62cc7bb386a70.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/b/cd/bcd5e948-0150-11ed-b0c3-bb7a1c9dc2dc/62cc7bb386a70.image.jpg?resize=600%2C600 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/election-day/image_eb91b562-1287-11ed-8c84-574a53e8d951.html" class="tnt-asset-link"  aria-label="Election Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election Day"
                            class="img-responsive lazyload full default"
                            width="1058"
                            height="1058"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/b9/eb91b562-1287-11ed-8c84-574a53e8d951/62e95e0140804.image.jpg?crop=1058%2C1058%2C450%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/b9/eb91b562-1287-11ed-8c84-574a53e8d951/62e95e0140804.image.jpg?crop=1058%2C1058%2C450%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/b9/eb91b562-1287-11ed-8c84-574a53e8d951/62e95e0140804.image.jpg?crop=1058%2C1058%2C450%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/b9/eb91b562-1287-11ed-8c84-574a53e8d951/62e95e0140804.image.jpg?crop=1058%2C1058%2C450%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/b9/eb91b562-1287-11ed-8c84-574a53e8d951/62e95e0140804.image.jpg?crop=1058%2C1058%2C450%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/b9/eb91b562-1287-11ed-8c84-574a53e8d951/62e95e0140804.image.jpg?crop=1058%2C1058%2C450%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/b9/eb91b562-1287-11ed-8c84-574a53e8d951/62e95e0140804.image.jpg?crop=1058%2C1058%2C450%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/b9/eb91b562-1287-11ed-8c84-574a53e8d951/62e95e0140804.image.jpg?crop=1058%2C1058%2C450%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/b9/eb91b562-1287-11ed-8c84-574a53e8d951/62e95e0140804.image.jpg?crop=1058%2C1058%2C450%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/b9/eb91b562-1287-11ed-8c84-574a53e8d951/62e95e0140804.image.jpg?crop=1058%2C1058%2C450%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/b9/eb91b562-1287-11ed-8c84-574a53e8d951/62e95e0140804.image.jpg?crop=1058%2C1058%2C450%2C0&resize=1058%2C1058&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2573884" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2573884" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2573830" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2573893" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2573890" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2573899" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2573896" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2573887" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/crossvillechronicle.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2573908" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2574031" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h3 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h3>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2553085" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["crossville_chronicle_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2553085" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["crossville_chronicle_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65081501?https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2574028" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2552986" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2552974" class="tncms-block"><section id="block-2552974" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2552974 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>crossville-chronicle.com</strong><br>
    125 West Ave.<br>
    Crossville, TN 38555
    <br>
    
        <strong>Phone:</strong> (931) 484-5145<br>
        <strong>Email:</strong> <a href="mailto:reportnews@crossville-chronicle.com">reportnews@crossville-chronicle.com</a><br>
    
</address></section></div><div id="tncms-block-2552971" class="tncms-block"><section id="block-2552971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2552971 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2552968" class="tncms-block"><section id="block-2552968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2552968 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2552980" class="tncms-block padding-bottom"><section id="block-2552980" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=150%2C59 150w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=225%2C89 225w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="480"
                height="189"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2552977" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2552983" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2552983"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Crossville Chronicle</a>, 125 West Ave. Crossville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d0e79060-175a-11ed-a1da-d7423a882f4d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/lifestyles"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["kyle petty", "baseball", "sport", "maurice", "richard", "major league", "ingenuity", "flatboat"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2553124').click(function(e){
                                        $('#weather-2553124 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>