    
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.crossville-chronicle.com/content/tncms/live/" />
<meta name="keywords" content="tennessee, neighborhood, deer, zoology, ornithology, entomology, armadillo, kind, trees, bear" />
<meta name="news_keywords" content="tennessee, neighborhood, deer, zoology, ornithology, entomology, armadillo, kind, trees, bear" />
<meta name="description" content="I didn&rsquo;t move to Tennessee for the wildlife, although I can see why a person might. I have lived in six states and my neighborhood in Tennessee has a bigger" />
<meta name="author" content="Don Hazel" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.crossville-chronicle.com/news/glade_sun/enjoying-nature-living-in-a-wildlife-paradise/article_24f65186-b39b-11e9-bc09-1f990c73f3e9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=576%2C432" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="432" />
<meta property="og:title" content="ENJOYING NATURE: Living in a wildlife paradise" />
<meta property="og:description" content="I didn&rsquo;t move to Tennessee for the wildlife, although I can see why a person might. I have lived in six states and my neighborhood in Tennessee has a bigger" />
<meta property="og:site_name" content="Crossville Chronicle" />
<meta property="og:section" content="Glade Sun" />
<meta property="fb:app_id" content="127325699124" />
<meta property="article:publisher" content="https://www.facebook.com/crossvillechronicle/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crossvillenews" />
<meta name="twitter:image:alt" content="ENjoying natureNathy Hill fawn photo.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083146"/>
<style>/*<![CDATA[*/ #weather-1588529 .list-unstyled { margin: 0; } #weather-1588529 span { display: block; } #weather-1588529 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1588529 .icon { position: relative; } #weather-1588529 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1588529 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1588529 .cond { opacity: 0.7; } #weather-1588529 .current-conditions { float: left; height: 24px; } #weather-1588529 .dropdown-toggle { color: #49627b; display: block; } #weather-1588529 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1588529 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-1588529 .icon { margin-top: 4px; } #site-top-nav #weather-1588529 .temp { line-height: 36px; } #weather-1588529 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1588529 .current-conditions { padding-top: 11px; } #weather-1588529 .city-title { padding-top: 5px; } #weather-1588529 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1588529 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1588529 .weather-expanded small { opacity: 0.5; } #weather-1588529 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1588529 .zip-update { width: 75px; } #weather-1588529 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1588529 .zip-update-link:hover { color: #777; } #tncms-block-1588528 .tnt-prop-img { max-width: 350px; } .follow-links-1588527 li { margin-right: 1px; padding: 0; } .follow-links-1588527 li a, .follow-links-1588527 li a:focus, .follow-links-1588527 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1588527 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1588527 li a.fs,.follow-links-1588527 li a.fs:hover { color: #fff; background-color: #1595C7; } #tncms-block-1588531 .tnt-prop-img { max-width: 350px; } #block-1588498 .most-popular .tab-text { display: none; } #block-1588498 .most-popular .active .tab-text { display: inline; } #tncms-block-1582293 .tnt-prop-img { max-width: 480px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/glade_sun","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Don Hazel"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"glade_sun","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"crossville-chronicle.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,glade_sun","weather_temp":66,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news\/glade_sun","asset_id":"24f65186-b39b-11e9-bc09-1f990c73f3e9","asset_headline":"ENJOYING NATURE: Living in a wildlife paradise","asset_byline":"By Don Hazel","asset_pub_date":"08\/04\/2019","asset_pub_time":"8:57 am","asset_canonical":"https:\/\/www.crossville-chronicle.com\/news\/glade_sun\/enjoying-nature-living-in-a-wildlife-paradise\/article_24f65186-b39b-11e9-bc09-1f990c73f3e9.html","asset_tag_1":"tennessee","asset_tag_2":"neighborhood","asset_tag_3":"deer","asset_tag_4":"zoology","asset_tag_5":"ornithology","asset_tag_6":"entomology","asset_tag_7":"armadillo","asset_tag_8":"kind","asset_tag_9":"trees","asset_tag_10":"bear","asset_flag_1":"alert","asset_flag_2":"featured","asset_flag_3":"top_story"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: alert');
	_cc6893.add('med', 'flag: featured');
	_cc6893.add('med', 'flag: top story');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>ENJOYING NATURE: Living in a wildlife paradise | Glade Sun | crossville-chronicle.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/75600490-a360-11e5-a4b5-a39a9fdf5b32.png" />
    <link rel="alternate" type="application/rss+xml" title="ENJOYING NATURE: Living in a wildlife paradise | Glade Sun | crossville-chronicle.com" href="http://www.crossville-chronicle.com/search/?f=rss&amp;t=article&amp;c=news/glade_sun&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.crossville-chronicle.com/news/glade_sun/enjoying-nature-living-in-a-wildlife-paradise/article_24f65186-b39b-11e9-bc09-1f990c73f3e9.html" />
    
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="-7GyZnRuUS_rY1LknjpQXQE3E5NOR-tYeSm0ogsCxk0" />
<script async src='https://tag.simpli.fi/sifitag/f1935800-4d8f-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/crossvillechronicle/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/crossvillechronicle/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','news/glade_sun');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://crossville-chronicle-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
</style>
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-24f65186-b39b-11e9-bc09-1f990c73f3e9  section-news section-glade-sun type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.crossville-chronicle.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fglade_sun&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Don+Hazel&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=251&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=news&taxonomy_2=glade_sun&blox_platform=desktop&blox_page_type=asset&blox_domain=crossville-chronicle.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=news&blox_sections=news%2Cglade_sun&weather_temp=66&weather_conditions=Mostly+Cloudy&asset_source=local&blox_asset_type=article&asset_section=news%2Fglade_sun&asset_id=24f65186-b39b-11e9-bc09-1f990c73f3e9&asset_headline=ENJOYING+NATURE%3A+Living+in+a+wildlife+paradise&asset_byline=By+Don+Hazel&asset_pub_date=08%2F04%2F2019&asset_pub_time=8%3A57+am&asset_canonical=https%3A%2F%2Fwww.crossville-chronicle.com%2Fnews%2Fglade_sun%2Fenjoying-nature-living-in-a-wildlife-paradise%2Farticle_24f65186-b39b-11e9-bc09-1f990c73f3e9.html&asset_tag_1=tennessee&asset_tag_2=neighborhood&asset_tag_3=deer&asset_tag_4=zoology&asset_tag_5=ornithology&asset_tag_6=entomology&asset_tag_7=armadillo&asset_tag_8=kind&asset_tag_9=trees&asset_tag_10=bear&asset_flag_1=alert&asset_flag_2=featured&asset_flag_3=top_story&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WN5CHJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WN5CHJ');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-24f65186-b39b-11e9-bc09-1f990c73f3e9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.crossville-chronicle.com/users/admin/contribute/article/?assetid=24f65186-b39b-11e9-bc09-1f990c73f3e9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.crossville-chronicle.com/users/admin/contribute/article/?from_section=/news/glade_sun"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns-editorials">Columns & Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.crossville-chronicle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/events"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/community/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/community/school_lunch_menus/"  class="nav-link tnt-section-school-lunch-menus">School Lunch Menus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classified-text-admarket">Classified Text AdMarket</a>
                                </li><li>
                                    <a href="http://marketplace.crossville-chronicle.com/crossville-tn/transportation/search"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-admarket">Auto AdMarket</a>
                                </li><li>
                                    <a href="http://marketplace.crossville-chronicle.com/crossville-tn/garage-sales/search"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-real-estate-admarket">Real Estate AdMarket</a>
                                </li><li>
                                    <a href="/monster"  class="nav-link tnt-section-job-admarket">Job AdMarket</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-a-text-ad">Place A Text Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-crossville-chronicle">Crossville Chronicle</a>
                                </li><li>
                                    <a href="http://www.crossville-chronicle.com/gladesun"  target="_blank" rel="noopener" class="nav-link tnt-section-the-glade-sun">The Glade Sun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.crossville-chronicle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.crossville-chronicle.com"  target="_blank" rel="noopener" class="nav-link tnt-section-notices">Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://notices.crossville-chronicle.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4AzEJABdIA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="http://www.publicnoticeads.com/tn/"  target="_blank" rel="noopener" class="nav-link tnt-section-tn-public-notices">TN Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-chronicle-obituaries">Chronicle Obituaries</a>
                                </li><li>
                                    <a href="http://obituaries.gladesun.crossville-chronicle.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-glade-sun-obituaries">Glade Sun Obituaries</a>
                                </li><li>
                                    <a href="https://static.cnhionline.com/crossvillechronicle/flashpromo/OldStuff/Archives/obitarchives.html"  target="_blank" rel="noopener" class="nav-link tnt-section-obituary-archives">Obituary Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.crossville-chronicle.com.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.crossville-chronicle.com.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&amp;p=oi&amp;m=1129919966241&amp;sit=whh8ubfmb&amp;f=c6d96d9f-4fcf-4443-acb3-680064d8390a"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="https://crossvillechronicle.zenfolio.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-chronicle-photos">Buy Chronicle Photos</a>
                                </li><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="https://bit.ly/1Ke59bD"  target="_blank" rel="noopener" class="nav-link tnt-section-smartsource-coupons">SmartSource Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.crossville-chronicle.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1588503" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://crossville-chronicle-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1588520" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1600108" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1588529" class="tncms-block cnhi-weather-widget"><div id="weather-1588529" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38555" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38555"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1588529 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Crossville, TN
                                
                                 <small>(38555)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. High 83F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A mostly clear sky. Low 62F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2019 @ 12:55 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=38555"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1588510" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1588528" class="tncms-block a"><section id="block-1588528" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/608b70ae-70ae-11e8-87df-bbf29b21baeb.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/608b70ae-70ae-11e8-87df-bbf29b21baeb.png?resize=300%2C106 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/608b70ae-70ae-11e8-87df-bbf29b21baeb.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1588514" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Crossville, Tennessee</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1588527" class="tncms-block"><div class="follow-links-1588527 pull-right">
    
    <section id="block-1588527" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.crossville-chronicle.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1588527 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1588526" class="tncms-block cnhi-search"><section id="block-1588526" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1588526" class="search-form-container card clearfix text-center ">
    <form id="site-search-1588526" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1588526-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1588526-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1588526 .search-spinner { position: absolute; }
    #site-search-1588526 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1588526 { margin-bottom:0; }
        #site-search-1588526 .site-search-form { padding:0; }
        #site-search-1588526 #site-search-1588526-btn {
            outline: none;}
        #site-search-1588526 #site-search-1588526-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1588526-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1588526').submit();
        return false;
    });

    $('#site-search-1588526').on('submit', function(){
        if( $('#site-search-1588526-term').val() ){
            $('#site-search-1588526-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1588535" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1588531" class="tncms-block"><section id="block-1588531" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png?resize=200%2C71 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png?resize=300%2C106 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/667f213a-70af-11e8-8aa9-8fedcf73c796.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.crossville-chronicle.com.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.crossville-chronicle.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=bb8uhk7ab&p=oi&m=1129919966241&sit=whh8ubfmb&f=c6d96d9f-4fcf-4443-acb3-680064d8390a"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-chronicle-obituaries"  href="http://obituaries.crossville-chronicle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Chronicle Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-glade-sun-obituaries"  href="http://obituaries.gladesun.crossville-chronicle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Glade Sun Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-archives"  href="http://static.cnhionline.com/crossvillechronicle/flashpromo/OldStuff/Archives/obitarchives.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituary Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-paper"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crossville-chronicle"  href="/e-edition/" >
                    <span class="nav-label">Crossville Chronicle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-glade-sun"  href="http://www.crossville-chronicle.com/gladesun"  target="_blank" rel="noopener">
                    <span class="nav-label">The Glade Sun</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-app"  href="/app-downloads" >
                    <span class="nav-label">App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.crossville-chronicle.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Notices</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.crossville-chronicle.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tn-public-notices"  href="https://www.publicnoticeads.com/tn/"  target="_blank" rel="noopener">
                    <span class="nav-label">TN Public Notices</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1588540" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1588513" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1582313" class="tncms-block"></div></div></div>
        </div><div id="modal-image-219a5c94-b39b-11e9-a685-c7e0e006ffa7" class="modal fullscreen in modal-image image-default modal-219a5c94-b39b-11e9-a685-c7e0e006ffa7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=576%2C432 750w"
                    sizes="100vw"
                    width="576"
                    height="432"
                    alt="ENjoying natureNathy Hill fawn photo.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-219a5c94-b39b-11e9-a685-c7e0e006ffa7" data-target=".caption-inner-modal-image-219a5c94-b39b-11e9-a685-c7e0e006ffa7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-219a5c94-b39b-11e9-a685-c7e0e006ffa7 collapse in"><div class="caption-text"><p>Sometimes the wildlife you watch is actually watching you.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-219a5c94-b39b-11e9-a685-c7e0e006ffa7 img { max-height: 432px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-24f65186-b39b-11e9-bc09-1f990c73f3e9" class="asset article-default"  data-url="https://www.crossville-chronicle.com/news/glade_sun/enjoying-nature-living-in-a-wildlife-paradise/article_24f65186-b39b-11e9-bc09-1f990c73f3e9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=576%2C432">
            <meta itemprop="width" content="576">
            <meta itemprop="height" content="432">
        </div>
        <meta itemprop="name" content="crossville-chronicle.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.crossville-chronicle.com/news/glade_sun/enjoying-nature-living-in-a-wildlife-paradise/article_24f65186-b39b-11e9-bc09-1f990c73f3e9.html" />
    <style>
                .asset-paging .direction {
                    color: #720f11;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-24f65186-b39b-11e9-bc09-1f990c73f3e9" class="asset-paging">
                <div id="paging-prev-24f65186-b39b-11e9-bc09-1f990c73f3e9" class="paging-link prev offset"></div>
                <div id="paging-next-24f65186-b39b-11e9-bc09-1f990c73f3e9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ENJOYING NATURE: Living in a wildlife paradise
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Don Hazel</span></li>
        
        
            <li>
        <time datetime="2019-08-04T08:57:00-05:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-04T08:57:00-05:00">
    <meta itemprop="datePublished" content="2019-08-04T08:57:00-05:00">
    <meta itemprop="dateModified" content="2019-08-04T08:57:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-219a5c94-b39b-11e9-a685-c7e0e006ffa7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-219a5c94-b39b-11e9-a685-c7e0e006ffa7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="576">
            <meta itemprop="height" content="432">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=576%2C432 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="576"
                    height="432"
                    alt="ENjoying natureNathy Hill fawn photo.jpg"
                    class="img-responsive full tnt-restrict-img-219a5c94-b39b-11e9-a685-c7e0e006ffa7" />
            </div><style>
                .tnt-restrict-img-219a5c94-b39b-11e9-a685-c7e0e006ffa7 {
                    max-width: 576px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sometimes the wildlife you watch is actually watching you.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="24f65186-b39b-11e9-bc09-1f990c73f3e9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            
<div style="margin-bottom:20px">	
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.crossville-chronicle.com/news/glade_sun/enjoying-nature-living-in-a-wildlife-paradise/article_24f65186-b39b-11e9-bc09-1f990c73f3e9.html" class="popup" style="padding:10px" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
        </a>
        <a href="https://twitter.com/intent/tweet?text=https://www.crossville-chronicle.com/news/glade_sun/enjoying-nature-living-in-a-wildlife-paradise/article_24f65186-b39b-11e9-bc09-1f990c73f3e9.html%20%7C%20ENJOYING NATURE: Living in a wildlife paradise" class="popup" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
        </a>
        <a href="https://plus.google.com/share?url=ENJOYING NATURE: Living in a wildlife paradise%20https://www.crossville-chronicle.com/news/glade_sun/enjoying-nature-living-in-a-wildlife-paradise/article_24f65186-b39b-11e9-bc09-1f990c73f3e9.html" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path d="M21 8.29h-1.95v2.6h-2.6v1.82h2.6v2.6H21v-2.6h2.6v-1.885H21V8.29zM7.614 10.306v2.925h3.9c-.26 1.69-1.755 2.925-3.9 2.925-2.34 0-4.29-2.016-4.29-4.354s1.885-4.353 4.29-4.353c1.104 0 2.014.326 2.794 1.105l2.08-2.08c-1.3-1.17-2.924-1.883-4.874-1.883C3.65 4.586.4 7.835.4 11.8s3.25 7.212 7.214 7.212c4.224 0 6.953-2.988 6.953-7.082 0-.52-.065-1.104-.13-1.624H7.614z"/></svg>
            </span>

        </a>
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.crossville-chronicle.com/news/glade_sun/enjoying-nature-living-in-a-wildlife-paradise/article_24f65186-b39b-11e9-bc09-1f990c73f3e9.html&amp;summary=ENJOYING NATURE: Living in a wildlife paradise" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>

        </a>

        <a href="http://pinterest.com/pin/create/button/?url=https://www.crossville-chronicle.com/news/glade_sun/enjoying-nature-living-in-a-wildlife-paradise/article_24f65186-b39b-11e9-bc09-1f990c73f3e9.html&amp;media=https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/19/219a5c94-b39b-11e9-a685-c7e0e006ffa7/5d419e47a15cd.image.jpg?resize=576%2C432&amp;description=ENJOYING NATURE: Living in a wildlife paradise"  style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/></svg>
          </span>

        </a>

        <a href="mailto:?subject=ENJOYING NATURE: Living in a wildlife paradise&amp;body=https://www.crossville-chronicle.com/news/glade_sun/enjoying-nature-living-in-a-wildlife-paradise/article_24f65186-b39b-11e9-bc09-1f990c73f3e9.html"  style="padding:10px">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg>
          </span>

        </a>

</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="22790"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="22790"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1">I didn’t move to Tennessee for the wildlife, although I can see why a person might. I have lived in six states and my neighborhood in Tennessee has a bigger variety of regularly seen animals than most places in the U.S.</p><p class="p1">I lived in Texas and it has lots of wildlife. Anyone who has lived in Texas knows that you have to always check your shoes or boots in the garage for possible scorpions, tarantulas, four kinds of venomous snakes or mouse sized cockroaches. I loved the wildlife of Texas. In Texas, we always liked to visit Austin to see deer peacefully grazing in residential neighborhoods, roadrunners, and armadillos that we didn’t often see in Dallas.</p><p class="p1">If you move from one state to another, one of the first things you will notice is that the plant life can be very different. If you live in Texas, you learn about mesquite trees and live oak trees. We don’t see those in Tennessee. Residents of Texas know not to walk into a mesquite tree or fall on a lechuguilla cactus, or even touch anything in the desert because everything in the desert either, bites, stings, pricks or sticks.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">In Tennessee, we know to avoid poison ivy and high grass that harbors chiggers and ticks. Even though ticks concern people in Tennessee, we have it a lot better than all the states north of us. There were 26 confirmed cases of Lyme disease in Tennessee last year. Pennsylvania had over 9,000 confirmed cases, and compared to that, our Tennessee ticks aren’t so bad.</p><p class="p1">I have seen red foxes in other states, but I hadn’t seen a gray fox until I moved here. I had never seen a bobcat outside of a zoo, but now I have seen them live four times, and several more times on game cameras.</p><p class="p1">Beavers were once nearly wiped out due to over trapping and the use of their fur for fancy hats. You can find beaver signs around our county in several lakes and small streams. Beavers usually only come out after dark, and you might be surprised where some live nearby. They don’t always build a dam and lodge, but sometimes build a home up under a riverbank. Look for the stumps of trees that they have felled, or chewed sticks floating down a stream. We also have plenty of otters, minks and fishers.<span class="Apple-converted-space"> </span></p><p class="p1">Everyone has heard of flying squirrels, but they are rarely seen. We have many here on the Cumberland Plateau. They only come out after dark, so turn on your porch light to check your bird feeder after dark.</p><p class="p1">Have you spotted a wild hog yet? They also usually only come out after dark, but I have run into them four times out in the woods. They always run, but it is a thrill to see these wild hogs running away like a deer.</p><p class="p1">We are too far south for porcupines, but armadillos are steadily moving our way and have reached the county. I have seen two where they are normally spotted — flat on the highway.</p><p class="p1">The local social media pages are filled with photos of cute little fawn deer. We could probably charge admission to folks who don’t live here to come and watch the deer peacefully grazing along the neighborhood roads.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1582274" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p class="p1">In the smokies, the sight of a bear can cause a “bear jam.” Bears are spotted in Cumberland County at least every few weeks. It is a free benefit if you live here, with no traffic problems.<span class="Apple-converted-space"> </span></p><p class="p1">Visitors to our area are often thrilled to see a pileated woodpecker, an osprey or a bald eagle. We can see them regularly.</p><p class="p1">You may not have moved here for the wildlife, but it is a free extra that comes with the real estate. It is just one more reason to love Tennessee.</p><p class="p1">Comments, questions or suggestions for future nature articles are welcome at <a href="mailto:don.hazel@gmail.com"><span class="s1">don.hazel@gmail.com</span></a><span class="s1">.</span></p><p class="p2"> </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="22790"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tennessee%22#tncms-source=keyword" class="tag-tennessee label label-default" data-tncms-track-dmp='search: tennessee'>Tennessee</a>
            </li> <li>
                <a href="/search/?k=%22neighborhood%22#tncms-source=keyword" class="tag-neighborhood label label-default" data-tncms-track-dmp='search: neighborhood'>Neighborhood</a>
            </li> <li>
                <a href="/search/?k=%22deer%22#tncms-source=keyword" class="tag-deer label label-default" data-tncms-track-dmp='search: deer'>Deer</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22ornithology%22#tncms-source=keyword" class="tag-ornithology label label-default" data-tncms-track-dmp='search: ornithology'>Ornithology</a>
            </li> <li>
                <a href="/search/?k=%22entomology%22#tncms-source=keyword" class="tag-entomology label label-default" data-tncms-track-dmp='search: entomology'>Entomology</a>
            </li> <li>
                <a href="/search/?k=%22armadillo%22#tncms-source=keyword" class="tag-armadillo label label-default" data-tncms-track-dmp='search: armadillo'>Armadillo</a>
            </li> <li>
                <a href="/search/?k=%22kind%22#tncms-source=keyword" class="tag-kind label label-default" data-tncms-track-dmp='search: kind'>Kind</a>
            </li> <li>
                <a href="/search/?k=%22trees%22#tncms-source=keyword" class="tag-trees label label-default" data-tncms-track-dmp='search: trees'>Trees</a>
            </li> <li>
                <a href="/search/?k=%22bear%22#tncms-source=keyword" class="tag-bear label label-default" data-tncms-track-dmp='search: bear'>Bear</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code -->

<!-- Comments Widget -->
 <script type="text/javascript">
    var networkConfig = {
      network: 'cnhi.fyre.co'
    };
    var convConfig = {
      siteId: '362267',
      articleId: '24f65186-b39b-11e9-bc09-1f990c73f3e9',
      el: 'livefyre',
      collectionMeta: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzUxMiJ9.eyJ1cmwiOiJodHRwczpcL1wvd3d3LmNyb3NzdmlsbGUtY2hyb25pY2xlLmNvbVwvbmV3c1wvZ2xhZGVfc3VuXC9lbmpveWluZy1uYXR1cmUtbGl2aW5nLWluLWEtd2lsZGxpZmUtcGFyYWRpc2VcL2FydGljbGVfMjRmNjUxODYtYjM5Yi0xMWU5LWJjMDktMWY5OTBjNzNmM2U5Lmh0bWwiLCJ0YWdzIjoidGVubmVzc2VlLG5laWdoYm9yaG9vZCxkZWVyLHpvb2xvZ3ksb3JuaXRob2xvZ3ksZW50b21vbG9neSxhcm1hZGlsbG8sa2luZCx0cmVlcyxiZWFyIiwidGl0bGUiOiJFTkpPWUlORyBOQVRVUkU6IExpdmluZyBpbiBhIHdpbGRsaWZlIHBhcmFkaXNlIiwiYXJ0aWNsZUlkIjoiMjRmNjUxODYtYjM5Yi0xMWU5LWJjMDktMWY5OTBjNzNmM2U5In0.QPuznJVeBsSH6TPaWR921oMRmNungnT8tiO-LeXModApzgi8tMjdVErKHFqFdfoZnWREX231qVJ6OCEddHfeTA',
      checksum: '768c0372a35413f6c7099eae22c00346'
    };
   
    Livefyre.require([
      'fyre.conv#3', 
      'auth'], 
      function (Conv, auth) {
    new Conv(networkConfig, [convConfig], function (commentsWidget) {}());
    });
    </script>

    <div id="livefyre">
    </div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1500"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1588512" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1582373" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1588516" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.crossville-chronicle.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.crossville-chronicle.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1588517" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15619"></div>
<script src="//api.circularhub.com/15619/83f76fba341d4798/circularhub_module.js"></script>
</div></div><div id="tncms-block-1646316" class="tncms-block cnhi-obits-title"><section id="block-1646316" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1646316 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1646316-22d5f7fd-d3c0-5302-94a1-f2d1a90c4647" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.crossville-chronicle.com/obituary/harry-sabine-1076352973" class="tnt-asset-link">
        

        
            Harry Sabine</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Harry Daniel Sabine, 78, was born on June 16, 1941 and passed away on July 31, 2019. Memorial services for Harry will be held at a later date. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646316-2a31a146-f627-5a3b-b901-b50f8d432e7b" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2a31a146-f627-5a3b-b901-b50f8d432e7b media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://obituaries.crossville-chronicle.com/obituary/irma-adams-1076353040" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ADAMS, Irma Apr 23, 1922 - Jul 22, 2019"
                    class="img-responsive lazyload  letterbox"
                    width="1188"
                    height="1529"
                    data-src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/a3/2a31a146-f627-5a3b-b901-b50f8d432e7b/5d445b6e6e83e.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.crossville-chronicle.com/obituary/irma-adams-1076353040" class="tnt-asset-link">
        

        
            ADAMS, Irma Apr 23, 1922 - Jul 22, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646316-4227be13-38da-553a-9a6c-d899ae00c87a" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.crossville-chronicle.com/obituary/stanley-lewis-1076322495" class="tnt-asset-link">
        

        
            LEWIS, Stanley Feb 12, 1951 - Jul 28, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Stanley Melton Lewis, of Crossville, passed away July 28, 2019. He was born Feb. 12, 1951. Survivors include his daughter, Valerie Norris; son, Shane Lewis; sister, Rebecca Whitcomb; brother, Don Lewis; granddaughter, Breanna Lewis; and grandsons, Alex Garrett and Gabe Lewis. He was preceded&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646316-51d4e2d8-552d-54cc-91b3-cd334f20d84d" class="clearfix card summary has-image image-left inherit  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-51d4e2d8-552d-54cc-91b3-cd334f20d84d media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="http://obituaries.crossville-chronicle.com/obituary/shannon-williams-1076302988" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WILLIAMS, Shannon Mar 9, 1977 - Jun 4, 2019"
                    class="img-responsive lazyload  letterbox"
                    width="559"
                    height="720"
                    data-src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/5/1d/51d4e2d8-552d-54cc-91b3-cd334f20d84d/5d41ae0f5862d.preview.jpg?resize=200%2C258" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.crossville-chronicle.com/obituary/shannon-williams-1076302988" class="tnt-asset-link">
        

        
            WILLIAMS, Shannon Mar 9, 1977 - Jun 4, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646316-4505ec15-8203-5586-9236-35784c10829e" class="clearfix card summary inherit  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://obituaries.crossville-chronicle.com/obituary/lori-ross-1076302889" class="tnt-asset-link">
        

        
            ROSS, Lori Jun 24, 1960 - Jul 20, 2019</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Lori L. Ross of Inver Grove Heights, MN, passed away July 20, 2019, surrounded by her family and friends, following a courageous battle with cancer. Lori is preceded in death by her parents, Bud and Joyce Pilaczynski. She is survived by her husband of 38 years, "Jay" Ross; her two sons, Aust&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1588515" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623874" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1588498" class="tncms-block"><section id="block-1588498" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1588498 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1588498" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1588498" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1588498" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1588498" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1588498" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/the-speich-case-closed-but-much-left-unanswered/article_832e613e-b48c-11e9-9c3b-b3ce9dce469a.html">The Speich case closed but much left unanswered</a></li><li><a href="/news/local_news/two-truckers-killed-in-i--crash/article_627da224-b1a3-11e9-a608-83097e8c5273.html">Two truckers killed in I-40 crash</a></li><li><a href="/news/local_news/weekend-marred-by-traffic-deaths/article_0a65fbe8-b22c-11e9-91d2-1f0befe7b64d.html">Weekend marred by 4 traffic deaths</a></li><li><a href="/news/local_news/deputies-responding-to-call-hurt-in-crash/article_eac86046-b22b-11e9-8e65-83c4639cf5ce.html">Deputies responding to call hurt in crash</a></li><li><a href="/news/local_news/foccas-donates-new-intake-facility-to-county/article_78f42f7c-b2fd-11e9-9ed4-cf1ebc76f46a.html">FOCCAS donates new intake facility to county</a></li><li><a href="/opinion/editorials/our-view-community-closure-why-publish-another-story/article_6b6959a0-b48c-11e9-aa4b-27a033182d18.html">OUR VIEW: Community closure — Why publish another story?</a></li><li><a href="/news/local_news/former-commissioner-chess-champion-harry-sabine-passes/article_8d917630-b48b-11e9-9eb5-ff3cf7e3178c.html">Former commissioner, chess champion Harry Sabine passes</a></li><li><a href="/news/local_news/cats-to-have-shelter-near-homestead-convenience-center/article_fcfe908e-b48b-11e9-9ee0-77dd0282b545.html">Cats to have shelter near Homestead Convenience Center</a></li><li><a href="/news/local_news/man-claims-he-was-at-wrong-house/article_34f2184e-b48c-11e9-8a48-afb9970d576b.html">Man claims he was at wrong house</a></li><li><a href="/news/lifestyles/pleasant-hill-ramblings-boyces-legacy-continues-with-ph-concert/article_2b63e4b0-b22a-11e9-82c4-d75f05575ed0.html">PLEASANT HILL RAMBLINGS: Boyces’ legacy continues with PH concert</a></li></ul></div>
        
        
            <div id="images-1588498" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/firefighters-battling-blaze-at-old-lantana-school/image_4361275c-b573-11e9-a27b-d39ecd1e88fc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Firefighters battling blaze at Old Lantana School"
                        class="img-responsive lazyload full"
                        width="1090"
                        height="1090"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/4/36/4361275c-b573-11e9-a27b-d39ecd1e88fc/5d44b662c1b94.image.jpg?crop=1090%2C1090%2C0%2C404&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_9181c282-b48a-11e9-a299-4b8db66b4823.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IMG_3821.jpg"
                        class="img-responsive lazyload full"
                        width="576"
                        height="576"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/18/9181c282-b48a-11e9-a299-4b8db66b4823/5d432ffd1e02c.image.jpg?crop=576%2C576%2C0%2C144&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_90052264-b48a-11e9-99b9-03da95c3a152.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IMG_3774.jpg"
                        class="img-responsive lazyload full"
                        width="384"
                        height="384"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/00/90052264-b48a-11e9-99b9-03da95c3a152/5d432ffa9918e.image.jpg?crop=384%2C384%2C96%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_91231fe8-b48a-11e9-9bbf-bb22c88a6c02.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IMG_3796.jpg"
                        class="img-responsive lazyload full"
                        width="576"
                        height="576"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/12/91231fe8-b48a-11e9-9bbf-bb22c88a6c02/5d432ffc7adfc.image.jpg?crop=576%2C576%2C0%2C144&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_9090c8f0-b48a-11e9-a263-b7b326459bed.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="IMG_3790.jpg"
                        class="img-responsive lazyload full"
                        width="576"
                        height="576"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/09/9090c8f0-b48a-11e9-a263-b7b326459bed/5d432ffb84aa8.image.jpg?crop=576%2C576%2C0%2C54&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/school_news/smhs-students-join-act-club/image_9dd2fe5a-acb2-11e9-9c1d-33497700bc1e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SMHS students join 30+ ACT Club"
                        class="img-responsive lazyload full"
                        width="355"
                        height="355"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/9/dd/9dd2fe5a-acb2-11e9-9c1d-33497700bc1e/5d3607345665b.image.jpg?crop=355%2C355%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1588498" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local_news/splashpadopen-mp/video_c6f40580-b479-11e9-b436-a35dcd7c22a4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="splashpadopen.mp4"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/c/6f/c6f40580-b479-11e9-b436-a35dcd7c22a4/5d4313d2ae66d.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/vid-mp/video_6d356662-b2e2-11e9-bf0a-7ff24fb26398.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VID_20190727_151319847.mp4"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/6/d3/6d356662-b2e2-11e9-bf0a-7ff24fb26398/5d40686ecee52.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/select-singers-mp/video_14f3dcb0-b2e0-11e9-a4c9-f75c7ca6d90e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Select Singers.mp4"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/1/4f/14f3dcb0-b2e0-11e9-a4c9-f75c7ca6d90e/5d40647793876.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li></li>
                        
                            <li></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/plateau-brass-quintet-performs-at-patriotic-flag-folding-ceremony/video_286e1ef8-aef4-11e9-b0c8-2383b5a07d15.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Plateau Brass Quintet performs at patriotic Flag Folding Ceremony"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/2/86/286e1ef8-aef4-11e9-b0c8-2383b5a07d15/5d39d02980a85.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/blues-and-brews-mp/video_ed1d8d2c-ad7a-11e9-8468-5bd7c845ffb0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="blues and brews2.mp4"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/assets/v3/editorial/e/d1/ed1d8d2c-ad7a-11e9-8468-5bd7c845ffb0/5d37574600210.image.jpg?crop=1080%2C1080%2C0%2C420&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1588498" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1588504" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1588502" class="tncms-block"><script type="text/javascript">var monsterJsrWidget = {"layout":{"height":"300px","displayJobDesc":false},"id":"monster_cms_iframe_np","disablePastSearch":true,"searchParams":{"ch":"NEWSCC","rows":10}};</script>
<script type="text/javascript" src="https://jobswidget-local-jobs.monster.com/GetResource?name=jsrwidgetmin&fileType=js&custhandler=jsrwidget&lcl=content"></script></div><div id="tncms-block-1623872" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1588536" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1588499" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1588534" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1582309" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1582295" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1582291" class="tncms-block"><section id="block-1582291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582291 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>crossville-chronicle.com</strong><br>
    125 West Ave.<br>
    Crossville, TN 38555
    <br>
    
        <strong>Phone:</strong> (931) 484-5145<br>
        <strong>Email:</strong> <a href="mailto:reportnews@crossville-chronicle.com">reportnews@crossville-chronicle.com</a><br>
    
</address></section></div><div id="tncms-block-1582290" class="tncms-block"><section id="block-1582290" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582290 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/crossvillechronicle.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1582289" class="tncms-block"><section id="block-1582289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582289 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1582293" class="tncms-block padding-bottom"><section id="block-1582293" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=200%2C79 200w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=300%2C118 300w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png?resize=400%2C158 400w, https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/content/tncms/custom/image/b994186c-61ba-11e7-86fe-3b8c701a56ac.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1582292" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1582294" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1582294"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Crossville Chronicle</a>, 125 West Ave. Crossville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6893.add('act', dmpData);
	_cc6893.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/crossville-chronicle.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>